<!doctype html>

<!--[if IE 6]><html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->

<!--[if IE 7]><html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->

<!--[if IE 8]><html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->

<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->

<html lang="en-US" prefix="og: http://ogp.me/ns#">

<!--<![endif]-->

<head>

<meta charset="UTF-8" />

<meta name="viewport" content="initial-scale=1,user-scalable=no,maximum-scale=1,width=device-width">

<title>Tint World Promotes John Marsh to Vice President of Store Operations - 12 Volt News - Fresh Industry News Since 199412 Volt News &#8211; Fresh Industry  News Since 1994</title>

    

<!--[if lt IE 9]>

<script src="http://www.12voltnews.com/wp-content/themes/hotnews/javascripts/html5.js" type="text/javascript"></script>

<![endif]-->



<link rel="profile" href="http://gmpg.org/xfn/11" />

<link rel="pingback" href="http://www.12voltnews.com/xmlrpc.php" />


<!-- This site is optimized with the Yoast SEO plugin v8.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.12voltnews.com/2018/11/29/tint-world-promotes-john-marsh-to-vice-president-of-store-operations/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tint World Promotes John Marsh to Vice President of Store Operations - 12 Volt News - Fresh Industry News Since 1994" />
<meta property="og:description" content="BOCA RATON, FL (11.30.2018) &#8211; Tint World Automotive Styling Centers, a leading auto accessory and window tinting franchise, has promoted franchise operations manager John Marsh to vice president of store operations. Marsh has more than 20 years of automotive and 12-volt experience and broad, invaluable &hellip;" />
<meta property="og:url" content="http://www.12voltnews.com/2018/11/29/tint-world-promotes-john-marsh-to-vice-president-of-store-operations/" />
<meta property="og:site_name" content="12 Volt News - Fresh Industry  News Since 1994" />
<meta property="article:publisher" content="https://www.facebook.com/12voltnews" />
<meta property="article:tag" content="Industry" />
<meta property="article:section" content="Industry News" />
<meta property="article:published_time" content="2018-11-29T23:20:57+00:00" />
<meta property="og:image" content="http://www.12voltnews.com/wp-content/uploads/2018/11/fen2-1130_tw-marsh.jpg" />
<meta property="og:image:width" content="450" />
<meta property="og:image:height" content="250" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.12voltnews.com\/","sameAs":["https:\/\/www.facebook.com\/12voltnews","https:\/\/www.instagram.com\/12voltnews\/","https:\/\/www.youtube.com\/user\/The12voltnews","https:\/\/twitter.com\/12voltnews"],"@id":"http:\/\/www.12voltnews.com\/#organization","name":"12 Volt News","logo":"http:\/\/www.12voltnews.com\/wp-content\/uploads\/2013\/04\/12voltnews-logo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="12 Volt News - Fresh Industry  News Since 1994 &raquo; Feed" href="http://www.12voltnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="12 Volt News - Fresh Industry  News Since 1994 &raquo; Comments Feed" href="http://www.12voltnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="12 Volt News - Fresh Industry  News Since 1994 &raquo; Tint World Promotes John Marsh to Vice President of Store Operations Comments Feed" href="http://www.12voltnews.com/2018/11/29/tint-world-promotes-john-marsh-to-vice-president-of-store-operations/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.12voltnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jqmap-style-ui-slide-css'  href='http://www.12voltnews.com/wp-content/plugins/Banners_Generator/css/jquery-ui-1.8.17.custom.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-plugins-slider-style-css'  href='http://www.12voltnews.com/wp-content/plugins/jj-nextgen-jquery-slider/stylesheets/nivo-slider.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.12voltnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='irw-widget-css'  href='http://www.12voltnews.com/wp-content/plugins/dk-new-medias-image-rotator-widget/css/dkirw.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='fresh-shortcodes-css'  href='http://www.12voltnews.com/wp-content/plugins/fresh-shortcodes/stylesheets/fresh-shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.12voltnews.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='social_comments-css'  href='http://www.12voltnews.com/wp-content/plugins/social/assets/comments.css?ver=3.1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.12voltnews.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='google_webfont_OpenSans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,300,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://www.12voltnews.com/wp-content/themes/hotnews/style.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://www.12voltnews.com/wp-content/themes/hotnews/stylesheets/prettyPhoto.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.12voltnews.com/wp-content/themes/hotnews/stylesheets/responsive.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.12voltnews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.12voltnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.12voltnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.12voltnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.12voltnews.com/wp-content/plugins/Banners_Generator/js/jqFancyTransitions.1.8.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.12voltnews.com/wp-content/plugins/jj-nextgen-jquery-slider/script/jquery.nivo.slider.pack.js?ver=2.4'></script>
<script type='text/javascript' src='http://www.12voltnews.com/wp-content/plugins/jj-nextgen-jquery-slider/script/jquery.jj_ngg_shuffle.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.12voltnews.com/wp-content/plugins/jj-nextgen-jquery-slider/script/jjnggutils.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.12voltnews.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.12voltnews.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/jquery.imagesloaded.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.12voltnews.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/dkirw.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.12voltnews.com/wp-content/themes/hotnews/javascripts/plugins.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.12voltnews.com/wp-content/themes/hotnews/javascripts/jquery.sharrre-1.3.3.min.js?ver=1.0.2'></script>
<link rel='https://api.w.org/' href='http://www.12voltnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.12voltnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.12voltnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://wp.me/pxXYC-s7V' />
<link rel="alternate" type="application/json+oembed" href="http://www.12voltnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.12voltnews.com%2F2018%2F11%2F29%2Ftint-world-promotes-john-marsh-to-vice-president-of-store-operations%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.12voltnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.12voltnews.com%2F2018%2F11%2F29%2Ftint-world-promotes-john-marsh-to-vice-president-of-store-operations%2F&#038;format=xml" />

		<link rel="stylesheet" type="text/css" href="http://www.12voltnews.com/wp-content/plugins/nivo-slider-for-wordpress/css/nivoslider4wp.css" />

		<style>

		#billboard-slider {

			width:367px;

			height:135px;

			background:transparent url(http://www.12voltnews.com/wp-content/plugins/nivo-slider-for-wordpress/css/images/loading.gif) no-repeat 50% 50%;

		}

		.nivo-caption {

			background:#000000;

			color:#ffffff;

		}

		</style>

	<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://rp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://www.12voltnews.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6';
	window._wp_rp_post_id = '108123';
	window._wp_rp_num_rel_posts = '4';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Tint+World+Promotes+John+Marsh+to+Vice+President+of+Store+Operations';
	window._wp_rp_post_tags = ['industry', 'industry+news', 'inspir', 'market', 'john', 'marsh', 'auto', 'sale', '12volt', 'raton', 'window', 'world', 'accessori', 'tint', 'style', 'busi', 'automot'];
</script>
<link rel="stylesheet" href="http://www.12voltnews.com/wp-content/plugins/related-posts/static/themes/vertical-m.css?version=3.6" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.12voltnews.com/?wordfence_lh=1&hid=550200B22A5338B8DE628A50496B48B9');
</script><!-- <meta name="NextGEN" version="3.0.13" /> -->
            <link rel="alternate" media="only screen and (max-width: 640px)" href="http://www.12voltnews.com/#article/108123" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>


<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.12voltnews.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
</head>

<!-- revised this 3.15.17 -->
<body class="post-template-default single single-post postid-108123 single-format-standard unknown">


<div id="wrapper" class="fluid clearfix">




    <div id="header-bar" class="clearfix">

        <div class="container">

            
            

                <nav class="two-third">

                    <ul id="top-menu" class="sf-menu">

                    	<li><a href="http://www.12voltnews.com/wp-admin/nav-menus.php">Configure</a></li>

                    </ul>


                </nav>





            
            

            <div class="one-third last">

                <ul class="social-links "></ul><!-- .social-links -->
                <div class="current-time">Friday, November 30, 2018 - <span id="clock"></span></div>

            </div>

        </div>

    </div>

    

    <header id="main-header" class="clearfix">

        <div class="container">

            <div class="one-half">

                
                <h1 id="logo"><a href="http://www.12voltnews.com"><img src="http://12voltnews.com/wp-content/uploads/2013/02/logo.png" alt="12 Volt News &#8211; Fresh Industry  News Since 1994" /></a></h1>

                
<span class="date" style="top:5px;color:white;margin-right:20px;">Friday, November 30, 2018</span>

				<div class="textwidget"><style>.banner { height: 65px !important; margin: 0px 0; }</style>
s
<div class="banner">
   <ul>
      <!-- AD START -->
       <li>
         <a href="http://smarturl.it/ais-yt-guardian" title="aisgps" target="_blank" onclick="_gaq.push(['_trackEvent', 'Left Header 450x70 Ad', 'Click', 'ais gps']);">
           <img src="https://i2.wp.com/www.12voltnews.com/wp-content/uploads/2018/05/ad-banner_ais-gps-track.jpg?resize=450%2C65" width="450" height="65"  data-recalc-dims="1">
         </a>
       </li>
       <!-- AD END -->
   </ul>
</div></div>
		
            </div>

            

            
            <div id="top-banner" class="one-half last align-right">

		<div id="headerright" style="padding-top: 7px;">

			
	<div id="billboard-slider">

				
				
						
						<a href="http://www.12voltnews.com/2018/06/09/3-month-free-offer-expanded-siriusxm-radios/"><img src="http://www.12voltnews.com/wp-content/uploads/nivoslider4wp_files/86_s.png" alt="" title=""/></a>

						
				
						
						<a href="http://smarturl.it/db-link"><img src="http://www.12voltnews.com/wp-content/uploads/nivoslider4wp_files/85_s.png" alt="" title=""/></a>

						
				
		</div>

	
		</div>

                <!--<a href="" target="1" title=""><img src="" alt="" /></a>-->

            </div>

            
    	</div>

    </header>

    

    <div id="primary-bar" class="clearfix">

        <div class="container">

		<form role="search" method="get" class="searchform" action="http://www.12voltnews.com/">
    <input type="text" value="" name="s" class="search_input" placeholder="Search.." />
</form><!-- .searchform -->
		
			<nav class="menu-main-container"><ul id="primary-menu" class="sf-menu"><li id="menu-item-413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-413"><a href="http://www.12voltnews.com/">Home</a></li>
<li id="menu-item-415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-415"><a href="http://www.12voltnews.com/about/">About</a></li>
<li id="menu-item-44691" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-44691"><a href="http://www.12voltnews.com/archive/">Archive</a></li>
<li id="menu-item-412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-412"><a href="http://www.12voltnews.com/advertise/">Advertise</a></li>
<li id="menu-item-142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142"><a href="http://www.12voltnews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="http://www.12voltnews.com/contact/">Contact</a></li>
</ul></nav>
          <div class="socialmedia-buttons smw_left">
            <a class="facebook" href="http://www.facebook.com/pages/12-Volt-News/108839873416" rel="facebook" target="_blank">&nbsp;</a>
            <a class="twitter" href="http://www.twitter.com/12voltnews" rel="twitter" target="_blank">&nbsp;</a>
            <a class="youtube" href="http://www.youtube.com/user/The12voltnews" rel="youtube" target="_blank">&nbsp;</a>
            <a class="instagram" href="http://instagram.com/12voltnews" rel="instagram" target="_blank">&nbsp;</a>
          </div>

        </div>

    </div>

    

    
    

    <div id="main-wrapper" class="clearfix">

        <div class="container">	
	    
    <div id="layout_1" class="clearfix">
        <div id="primary" class="three-fourth clearfix">
            <section id="content" class="clearfix" role="main">
				
                                <article class="single-entry clearfix post-108123 post type-post status-publish format-standard has-post-thumbnail hentry category-industrynews tag-industry" id="post-108123">
                    
                    <header class="entry-header clearfix">
                        <div class="entry-cats"><a href="http://www.12voltnews.com/category/industrynews/" rel="category tag">Industry News</a></div>
                        <h1 class="entry-title">Tint World Promotes John Marsh to Vice President of Store Operations</h1>
                        <div class="entry-meta clearfix">Posted on November 29, 2018 by <a href="http://www.12voltnews.com/author/bcrist/" title="Posts by Brandon Crist" rel="author">Brandon Crist</a></div>
                    </header>
                    
                                        
                    <section class="entry-content clearfix">
                                                <div id="attachment_100468" style="width: 260px" class="wp-caption alignright"><a href="http://tintworld.com"><img data-attachment-id="100468" data-permalink="http://www.12voltnews.com/2017/12/13/tint-world-opens-new-location-massapequa-park-new-york/logo-250_tint-world-new/" data-orig-file="https://i2.wp.com/www.12voltnews.com/wp-content/uploads/2017/12/logo-250_tint-world-NEW.png?resize=250%2C63" data-orig-size="250,63" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logo-250_tint-world-NEW" data-image-description="" data-medium-file="http://www.12voltnews.com/wp-content/uploads/2017/12/logo-250_tint-world-NEW-250x63.png" data-large-file="https://i2.wp.com/www.12voltnews.com/wp-content/uploads/2017/12/logo-250_tint-world-NEW.png?resize=250%2C63" class="size-full wp-image-100468" src="https://i2.wp.com/www.12voltnews.com/wp-content/uploads/2017/12/logo-250_tint-world-NEW.png?resize=250%2C63" alt="" width="250" height="63" srcset="https://i2.wp.com/www.12voltnews.com/wp-content/uploads/2017/12/logo-250_tint-world-NEW.png?w=250 250w, https://i2.wp.com/www.12voltnews.com/wp-content/uploads/2017/12/logo-250_tint-world-NEW.png?resize=150%2C38 150w" sizes="(max-width: 250px) 100vw, 250px" data-recalc-dims="1" /></a><p class="wp-caption-text">tintworld.com</p></div>
<p><strong>BOCA RATON, FL (11.30.2018)</strong> &#8211; Tint World Automotive Styling Centers, a leading auto accessory and window tinting franchise, has promoted franchise operations manager John Marsh to vice president of store operations.</p>
<p>Marsh has more than 20 years of automotive and 12-volt experience and broad, invaluable industry knowledge to support Tint World franchise locations – especially in dealing with business operations, inventory control, manufacturers and customer service.</p>
<blockquote><p>“John started his 12-volt career in the sound-off competition lanes of the mid-1990s and worked his way up in marketing, sales and product development before joining the Tint World family in 2014.&#8221; </p>
<p>&#8220;He’s been an invaluable asset and inspiration for many of our store owners, and in his new position, he will be able to provide an even higher level understanding of profitability for our franchisees.”</p>
<p style="text-align: right;">-Charles J. Bonfiglio, president and CEO of Tint World</p>
</blockquote>
<p>As vice president of store operations, Marsh will be responsible for closely managing the Tint World home office operations team and supporting the company’s more than 60 global franchise locations.</p>
<blockquote><p>“We have such a fantastic group of store owners, and my goal has always been – and will continue to be – making sure they have all the tools needed to be as successful and profitable as possible. I look forward to spending more time with each of our franchisees individually to ensure leads are turning into sales and to support their overall growth.”</p>
<p style="text-align: right;">-John Marsh</p>
</blockquote>
<p>Visit <a href="http://tintworld.com">tintworld.com</a> for more.</p>

<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-99884" data-post-type="none" ><a href="http://www.12voltnews.com/2017/11/15/tint-world-teams-soundskins-usa/" class="wp_rp_thumbnail"><img src="https://i0.wp.com/www.12voltnews.com/wp-content/uploads/2017/11/fen3-tint-skins.jpg?resize=150%2C150" alt="Tint World Teams Up with SoundSkins USA" width="150" height="150" data-recalc-dims="1" /></a><a href="http://www.12voltnews.com/2017/11/15/tint-world-teams-soundskins-usa/" class="wp_rp_title">Tint World Teams Up with SoundSkins USA</a></li><li data-position="1" data-poid="in-83479" data-post-type="none" ><a href="http://www.12voltnews.com/2016/01/17/tint-world-makes-entrepreneurs-franchise-500-2016-list/" class="wp_rp_thumbnail"><img src="https://i2.wp.com/www.12voltnews.com/wp-content/uploads/2016/01/pan2-0118-tint-world-franch.jpg?resize=150%2C150" alt="Tint World Makes Entrepreneur’s Franchise 500 2016 List" width="150" height="150" data-recalc-dims="1" /></a><a href="http://www.12voltnews.com/2016/01/17/tint-world-makes-entrepreneurs-franchise-500-2016-list/" class="wp_rp_title">Tint World Makes Entrepreneur’s Franchise 500 2016 List</a></li><li data-position="2" data-poid="in-79749" data-post-type="none" ><a href="http://www.12voltnews.com/2015/08/16/tint-world-earns-fourth-year-inc-5005000-recognition/" class="wp_rp_thumbnail"><img src="https://i2.wp.com/www.12voltnews.com/wp-content/uploads/2015/08/logo-250_inc-500-5000.png?resize=150%2C150" alt="Tint World Earns Fourth Year Inc. 500|5000 Recognition" width="150" height="150" data-recalc-dims="1" /></a><a href="http://www.12voltnews.com/2015/08/16/tint-world-earns-fourth-year-inc-5005000-recognition/" class="wp_rp_title">Tint World Earns Fourth Year Inc. 500|5000 Recognition</a></li><li data-position="3" data-poid="in-96948" data-post-type="none" ><a href="http://www.12voltnews.com/2017/07/06/tint-world-opens-14th-florida-store-doral/" class="wp_rp_thumbnail"><img src="https://i2.wp.com/www.12voltnews.com/wp-content/uploads/2017/07/fen2-0707-tint-doral.jpg?resize=150%2C150" alt="Tint World Opens 14th Florida Store in Doral" width="150" height="150" data-recalc-dims="1" /></a><a href="http://www.12voltnews.com/2017/07/06/tint-world-opens-14th-florida-store-doral/" class="wp_rp_title">Tint World Opens 14th Florida Store in Doral</a></li></ul></div></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://www.12voltnews.com/2018/11/29/tint-world-promotes-john-marsh-to-vice-president-of-store-operations/"></div></div></li><li class="share-facebook"><div class="fb-share-button" data-href="http://www.12voltnews.com/2018/11/29/tint-world-promotes-john-marsh-to-vice-president-of-store-operations/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.12voltnews.com/2018/11/29/tint-world-promotes-john-marsh-to-vice-president-of-store-operations/" data-text="Tint World Promotes John Marsh to Vice President of Store Operations"  >Tweet</a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                    </section>
                    
                    <footer class="entry-footer clearfix">
                        <div class="left">
							<strong>Tags :</strong> <a href="http://www.12voltnews.com/tag/industry/" rel="tag">Industry</a><span>                        </div>
                        
                        <div class="right">
                        	<div id="shareme" data-url="http://www.12voltnews.com/2018/11/29/tint-world-promotes-john-marsh-to-vice-president-of-store-operations/" 
                            	data-text="Tint World Promotes John Marsh to Vice President of Store Operations" 
								data-title="Share this story"
                            >
                         	</div>
                        </div>
                    </footer>
                </article>
               
				<nav class="post-navigation row">
    <div class="left align-left"><strong>Previous Story</strong> <a href="http://www.12voltnews.com/2018/11/29/jl-audio-names-seawide-its-2019-domestic-distributor-of-clarion-marine-audio-products/" rel="prev">JL Audio Names Seawide its 2019 Domestic Distributor of Clarion Marine Audio Products</a></div>
    <div class="right align-right"><strong>Next Story</strong> <a href="http://www.12voltnews.com/2018/11/29/mobile-solutions-grants-exclusive-canadian-distribution-to-bb-electronics/" rel="next">Mobile Solutions Grants Exclusive Canadian Distribution to B&#038;B Electronics</a> </div>
</nav>				                                
                                
                <div id="social">
		<div class="social-post">
		<div id="loading" style="display:none">
			<input type="hidden" id="reload_url" value="http://www.12voltnews.com/index.php?social_controller=auth&#038;social_action=reload_form&#038;redirect_to=http://www.12voltnews.com/2018/11/29/tint-world-promotes-john-marsh-to-vice-president-of-store-operations/&#038;post_id=108123" />
			Logging In...		</div>
				<p class="must-log-in">You must be <a href="http://www.12voltnews.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.12voltnews.com%2F2018%2F11%2F29%2Ftint-world-promotes-john-marsh-to-vice-president-of-store-operations%2F">logged in</a> to post a comment.</p>
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Profile <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/11/29/tint-world-promotes-john-marsh-to-vice-president-of-store-operations/#respond" style="display:none;">cancel</a></small></h3><p class="must-log-in">You must be <a href="http://www.12voltnews.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.12voltnews.com%2F2018%2F11%2F29%2Ftint-world-promotes-john-marsh-to-vice-president-of-store-operations%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
		</div>
	<div id="social-tabs-comments">
			</div>
	<!-- #Comments Tabs -->
	</div>
                
                        
            </section><!-- #content -->
            
            <section id="sidebar-left" class="clearfix" role="complementary">
	<aside id="text-16" class="widget widget_text clearfix">			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_mob_col_auto sbi_col_1" style="max-width: 640px; width:100%; padding-bottom: 10px; " data-id="314303764" data-num="1" data-res="auto" data-cols="1" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;false&quot;,&quot;feedID&quot;: &quot;314303764&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;,&quot;mid&quot;: &quot;MTY1NGQwYw==&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;sbiCacheExists&quot;: &quot;true&quot;,&quot;callback&quot;: &quot;MzA4NzI4ZTMwNWYyN.DJkNWFjYmI3MWMxZTM2MzU0NzQ=&quot;, &quot;sbiHeaderCache&quot;: &quot;true&quot;}'><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader"></div></div><div id="sbi_load" class="sbi_hidden"><a class="sbi_load_btn" href="javascript:void(0);" style="display: none; "><span class="sbi_btn_text">Load More...</span><div class="sbi_loader sbi_hidden"></div></a><div class="sbi_follow_btn"><a href="https://www.instagram.com/" style="" target="_blank"><i class="fa fab fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
		</aside><aside id="tag-widget-2" class="widget TagWidget clearfix"><h3 class="heading"><span>Industry News:</span></h3><ul class = "posts-by-tag-list"><li class="posts-by-tag-item Industry" id="posts-by-tag-item-108123"><a class = "posts-by-tag-item-title" href="http://www.12voltnews.com/2018/11/29/tint-world-promotes-john-marsh-to-vice-president-of-store-operations/">Tint World Promotes John Marsh to Vice President of Store Operations</a></li><li class="posts-by-tag-item Industry" id="posts-by-tag-item-108124"><a class = "posts-by-tag-item-title" href="http://www.12voltnews.com/2018/11/29/jl-audio-names-seawide-its-2019-domestic-distributor-of-clarion-marine-audio-products/">JL Audio Names Seawide its 2019 Domestic Distributor of Clarion Marine Audio Products</a></li><li class="posts-by-tag-item Industry" id="posts-by-tag-item-108081"><a class = "posts-by-tag-item-title" href="http://www.12voltnews.com/2018/11/28/spin-to-win-kickers-new-cushbt-bluetooth-smart-headphone/">Spin-To-Win KICKER’s New CushBT Bluetooth Smart Headphone</a></li><li class="posts-by-tag-item Industry" id="posts-by-tag-item-108082"><a class = "posts-by-tag-item-title" href="http://www.12voltnews.com/2018/11/28/big-5-electronics-adds-blackvue-dashcam-product-line/">Big 5 Electronics Adds Blackvue Dashcam Product Line</a></li><li class="posts-by-tag-item Industry" id="posts-by-tag-item-108046"><a class = "posts-by-tag-item-title" href="http://www.12voltnews.com/2018/11/27/boyo-shipping-a-new-7-rear-view-mirror-monitor/">BOYO Shipping a New 7” Rear View Mirror Monitor</a></li><li class="posts-by-tag-item Industry" id="posts-by-tag-item-108047"><a class = "posts-by-tag-item-title" href="http://www.12voltnews.com/2018/11/27/take-part-in-semas-first-cars-coffee-holiday-fundraiser/">Take Part in SEMA’s First Cars & Coffee Holiday Fundraiser</a></li><li class="posts-by-tag-item Industry" id="posts-by-tag-item-108012"><a class = "posts-by-tag-item-title" href="http://www.12voltnews.com/2018/11/26/directed-announces-new-nissan-ds4-t-harness/">Directed Announces New Nissan DS4 T-Harness</a></li><li class="posts-by-tag-item Industry" id="posts-by-tag-item-108013"><a class = "posts-by-tag-item-title" href="http://www.12voltnews.com/2018/11/26/earthquake-sound-announces-tnt-3-way-6x9-speaker-promo/">Earthquake Sound Announces TNT 3-Way 6x9" Speaker Promo</a></li><li class="posts-by-tag-item Industry" id="posts-by-tag-item-107986"><a class = "posts-by-tag-item-title" href="http://www.12voltnews.com/2018/11/25/directed-announces-new-ds4-control-center/">Directed Announces New DS4 Control Center</a></li><li class="posts-by-tag-item Industry" id="posts-by-tag-item-107975"><a class = "posts-by-tag-item-title" href="http://www.12voltnews.com/2018/11/25/now-shipping-new-massive-audio-boa-12000-watt-mega-subwoofers/">Now Shipping! New Massive Audio "BOA" 12,000 Watt Mega Subwoofers!</a></li><li class="posts-by-tag-item Industry" id="posts-by-tag-item-107930"><a class = "posts-by-tag-item-title" href="http://www.12voltnews.com/2018/11/19/dei-introduces-heat-screen-gold-metalized-matting/">DEI Introduces  Heat Screen GOLD Metalized Matting</a></li></ul></aside><aside id="widget_sp_image-20" class="widget widget_sp_image clearfix"><a href="http://www.12voltnews.com/12volttoons/" target="_self" class="widget_sp_image-image-link"><img width="200" height="93" class="attachment-200x93" style="max-width: 100%;" src="http://www.12voltnews.com/wp-content/uploads/2013/05/12volttoons_ad225.jpg" /></a></aside><aside id="widget_sp_image-9" class="widget widget_sp_image clearfix"><h3 class="heading"><span>12VoltBeat e-Newsletter:</span></h3><a href="http://www.12voltnews.com/newsletter/" target="_self" class="widget_sp_image-image-link" title="12VoltBeat e-Newsletter:"><img width="200" height="124" alt="12VoltBeat e-Newsletter:" class="attachment-full" style="max-width: 100%;" src="http://www.12voltnews.com/wp-content/uploads/2013/06/subscribe.png" /></a></aside><aside id="ft-facebook-likebox-widget-2" class="widget facebook-likebox-widget clearfix">
<div class="facebook-likebox">
<iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2F108839873416&amp;width=0&amp;height=458&amp;colorscheme=light&amp;show_faces=true&amp;border_color=%23eeeeee&amp;stream=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; background:#fff; overflow:hidden; width:100%; height:458px" allowTransparency="true"></iframe>
</div>
<style type="text/css">.facebook-likebox iframe{width:99.99%;}</style></aside>

</section><!-- #sidebar -->        </div>
    	
        <div id="secondary" class="one-fourth clearfix">
			<section id="sidebar-right" class="clearfix" role="complementary">
	<aside id="text-9" class="widget widget_text clearfix">			<div class="textwidget"><div class="pc-rotator" style="width:250px;height:70px;">
  <a href="http://smarturl.it/kik-tb-sub-vid" onclick="_gaq.push(['_trackEvent', 'Right Sidebar 250x65 Ads', 'Click', 'kicker ks jul18']);" target="_blank">
    <img width="250" height="70" src="https://i1.wp.com/www.12voltnews.com/wp-content/uploads/2018/07/ad-sm_kicker-tb-sub-encl_extremely-ani.gif?resize=250%2C70" data-recalc-dims="1">
  </a>
</div></div>
		</aside><aside id="text-10" class="widget widget_text clearfix">			<div class="textwidget"><div class="pc-rotator" style="width:250px;height:250px;">
  <a href="http://smarturl.it/aud-ctrl-car" onclick="_gaq.push(['_trackEvent', 'Right Sidebar 250x250 Ads', 'Click', 'ac 1018']);" target="_blank">
    <img width="250" height="250" src="https://i0.wp.com/www.12voltnews.com/wp-content/uploads/2018/11/ad-sq_aud-ctrl-over.jpg?resize=250%2C250" data-recalc-dims="1">
  </a>
</div></div>
		</aside><aside id="text-2" class="widget widget_text clearfix">			<div class="textwidget"><div class="pc-rotator" style="width:250px;height:250px;">
  <a href="http://smarturl.it/pbass-feb16" onclick="_gaq.push(['_trackEvent', 'Right Sidebar 250x250 Ads', 'Click', 'pb-318']);" target="_blank">
    <img width="250" height="250" src="https://i2.wp.com/www.12voltnews.com/wp-content/uploads/2018/03/ad-sq_pbass-mar18.jpg?resize=250%2C250" data-recalc-dims="1">
  </a>
</div></div>
		</aside><aside id="text-11" class="widget widget_text clearfix">			<div class="textwidget"><div class="pc-rotator" style="width:250px;height:400px;">
  <a href="http://smarturl.it/kik-key-inst-vid" onclick="_gaq.push(['_trackEvent', 'Right Sidebar 250x400 Ads', 'Click', 'kik ks lg jul18']);" target="_blank">
    <img width="250" height="400" src="https://i1.wp.com/www.12voltnews.com/wp-content/uploads/2018/07/ad-lg_kicker-smart-amp_arrived.jpg?resize=250%2C400" data-recalc-dims="1">
  </a>
</div></div>
		</aside><aside id="text-14" class="widget widget_text clearfix">			<div class="textwidget"><div class="pc-rotator" style="width:250px;height:70px;">
  <a href="http://smarturl.it/kik-tb-sub-vid" onclick="_gaq.push(['_trackEvent', 'Right Sidebar 250x65 Ads', 'Click', 'kicker ks jul18']);" target="_blank">
    <img width="250" height="70" src="https://i1.wp.com/www.12voltnews.com/wp-content/uploads/2018/07/ad-sm_kicker-tb-sub-encl_extremely-ani.gif?resize=250%2C70" data-recalc-dims="1">
  </a>
</div></div>
		</aside><aside id="text-13" class="widget widget_text clearfix">			<div class="textwidget"><div class="pc-rotator" style="width:250px;height:250px;">
  <a href="http://smarturl.it/aud-ctrl-car" onclick="_gaq.push(['_trackEvent', 'Right Sidebar 250x250 Ads', 'Click', 'ac 1018']);" target="_blank">
    <img width="250" height="250" src="https://i0.wp.com/www.12voltnews.com/wp-content/uploads/2018/11/ad-sq_aud-ctrl-over.jpg?resize=250%2C250" data-recalc-dims="1">
  </a>
  <a href="http://smarturl.it/aud-ctrl-car" onclick="_gaq.push(['_trackEvent', 'Right Sidebar 250x250 Ads', 'Click', 'ac 1018']);" target="_blank">
    <img width="250" height="250" src="https://i0.wp.com/www.12voltnews.com/wp-content/uploads/2018/11/ad-sq_aud-ctrl-over.jpg?resize=250%2C250" data-recalc-dims="1">
  </a>
  <a href="http://smarturl.it/pbass-feb16" onclick="_gaq.push(['_trackEvent', 'Right Sidebar 250x250 Ads', 'Click', 'pb-318']);" target="_blank">
    <img width="250" height="250" src="https://i2.wp.com/www.12voltnews.com/wp-content/uploads/2018/03/ad-sq_pbass-mar18.jpg?resize=250%2C250" data-recalc-dims="1">
  </a>
  <a href="http://smarturl.it/pbass-feb16" onclick="_gaq.push(['_trackEvent', 'Right Sidebar 250x250 Ads', 'Click', 'pb-318']);" target="_blank">
    <img width="250" height="250" src="https://i2.wp.com/www.12voltnews.com/wp-content/uploads/2018/03/ad-sq_pbass-mar18.jpg?resize=250%2C250" data-recalc-dims="1">
  </a>
</div></div>
		</aside><aside id="text-12" class="widget widget_text clearfix">			<div class="textwidget"><div class="pc-rotator" style="width:250px;height:400px;">
  <a href="http://smarturl.it/kik-key-inst-vid" onclick="_gaq.push(['_trackEvent', 'Right Sidebar 250x400 Ads', 'Click', 'kik ks lg jul18']);" target="_blank">
    <img width="250" height="400" src="https://i1.wp.com/www.12voltnews.com/wp-content/uploads/2018/07/ad-lg_kicker-smart-amp_arrived.jpg?resize=250%2C400" data-recalc-dims="1">
  </a>
</div></div>
		</aside></section><!-- #sidebar -->        </div>
    </div>
	
        </div>     </div>          <footer id="footer" class="clearfix"> 		
<!--START FOOTER WIDGET AREA-->
<div id="footer-widget-area" class="clearfix">
	<div class="container">
        <section id="footer-widget-1" class="one-fourth clearfix" role="complementary">
			            <aside id="ft-flickr-widget-2" class="widget flickr-widget clearfix">
<h3 class="heading"><span>Flickr</span></h3>
			<script type="text/javascript">
			//<![CDATA[
			jQuery(document).ready(function($) {
				$('#flickr_ ul').jflickrfeed({
					limit: 9,
					qstrings: {
						id: ''
					},
					itemTemplate: '<li><a href="{{link}}"><img class="flickr" src="{{image_s}}" alt="{{title}}"></a></li>'
				});	
            });	
			//]]>
			</script>
			</aside>

                    </section><!--#footer-widget-1-->
        
        <section id="footer-widget-2" class="one-fourth clearfix" role="complementary">
			        </section><!--#footer-widget-2-->
        
        <section id="footer-widget-3" class="one-fourth clearfix" role="complementary">
			        </section><!--#footer-widget-3-->
        
        <section id="footer-widget-4" class="one-fourth last clearfix" role="complementary">
			            <aside id="pages-2" class="widget widget_pages clearfix"><h3 class="heading"><span>Pages</span></h3>		<ul>
			<li class="page_item page-item-45879"><a href="http://www.12voltnews.com/12volttoons/">12VoltToons</a></li>
<li class="page_item page-item-11"><a href="http://www.12voltnews.com/about/">About</a></li>
<li class="page_item page-item-251"><a href="http://www.12voltnews.com/advertise/">Advertise</a></li>
<li class="page_item page-item-44689 current_page_parent"><a href="http://www.12voltnews.com/archive/">Archive</a></li>
<li class="page_item page-item-10"><a href="http://www.12voltnews.com/classifieds/">Classifieds</a></li>
<li class="page_item page-item-336"><a href="http://www.12voltnews.com/">Home</a></li>
<li class="page_item page-item-45000"><a href="http://www.12voltnews.com/newsletter/">Newsletter</a></li>
		</ul>
		</aside>                    </section><!--#footer-widget-4-->
    </div>
</div>
<!--END FOOTER WIDGET AREA-->                  <div id="footer-bottom" class="clearfix">         	<div class="container">                 <div class="copyright one-half">                     &copy; Copyright 2018 <a href="http://www.12voltnews.com">12 Volt News - Fresh Industry  News Since 1994</a>                  </div>                                  <div class="site-info one-half align-right last"> 					                 </div>           	</div>	         </div>     </footer>    </div>  <!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.12voltnews.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.12voltnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.12voltnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://www.12voltnews.com/wp-content/plugins/fresh-shortcodes/javascripts/jquery.tools.js?ver=1.2.7'></script>
<script type='text/javascript' src='http://www.12voltnews.com/wp-content/plugins/fresh-shortcodes/javascripts/fresh-shortcodes.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.12voltnews.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.10.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201848'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sociali18n = {"commentReplyTitle":"Post a Reply"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.12voltnews.com/wp-content/plugins/social/assets/social.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.12voltnews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.12voltnews.com/wp-content/themes/hotnews/javascripts/theme-script.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.12voltnews.com/wp-content/themes/hotnews/functions/framework/frontend/custom-script.js?ver=1543538872'></script>
<script type='text/javascript' src='http://www.12voltnews.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.12voltnews.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.12voltnews.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.12voltnews.com\/wp-admin\/admin-ajax.php","nonce":"211d29a1a1","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/www.12voltnews.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.12voltnews.com%2F2018%2F11%2F29%2Ftint-world-promotes-john-marsh-to-vice-president-of-store-operations%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.12voltnews.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.12voltnews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.6.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://www.12voltnews.com/wp-admin/admin-ajax.php";
</script>

		<script type="text/javascript" src="http://www.12voltnews.com/wp-content/plugins/nivo-slider-for-wordpress/js/jquery.nivo.slider.pack.js"></script>

		<script type="text/javascript">

		var $nv4wp = jQuery.noConflict();

		$nv4wp(window).load(function() {

			$nv4wp('#billboard-slider').nivoSlider({

				effect:'fade',

				slices:15, // For slice animations

				boxCols: 4, // For box animations

				boxRows: 2, // For box animations

				animSpeed:500, // Slide transition speed

				pauseTime:10000, // How long each slide will show

				startSlide:0, // Set starting Slide (0 index)

				directionNav:false, //Next & Prev

				directionNavHide:false, //Only show on hover

				controlNav:true, // 1,2,3... navigation

				controlNavThumbs:false, // Use thumbnails for Control Nav

				controlNavThumbsFromRel:false, // Use image rel for thumbs

				controlNavThumbsSearch: '.jpg', // Replace this with...

				controlNavThumbsReplace: '_thumb.jpg', // ...this in thumb Image src

				keyboardNav:true, //Use left & right arrows

				pauseOnHover:true, //Stop animation while hovering

				manualAdvance:false, //Force manual transitions

				captionOpacity:0.8, //Universal caption opacity

				prevText: 'Prev', // Prev directionNav text

				nextText: 'Next', // Next directionNav text

				beforeChange: function(){}, // Triggers before a slide transition

				afterChange: function(){}, // Triggers after a slide transition

				slideshowEnd: function(){}, // Triggers after all slides have been shown

				lastSlide: function(){}, // Triggers when last slide is shown

				afterLoad: function(){} // Triggers when slider has loaded

			});

		});

var $rotate = jQuery.noConflict();
$rotate(window).load(function() {
	$rotate('.pc-rotator').nivoSlider({
		effect:'fade',
		slices:15, // For slice animations
		boxCols: 4, // For box animations
		boxRows: 2, // For box animations
		animSpeed:1000, // Slide transition speed
		pauseTime:3500, // How long each slide will show
		startSlide:0, // Set starting Slide (0 index)
		directionNav:false, //Next & Prev
		directionNavHide:false, //Only show on hover
		controlNav:true, // 1,2,3... navigation
		controlNavThumbs:false, // Use thumbnails for Control Nav
		controlNavThumbsFromRel:false, // Use image rel for thumbs
		controlNavThumbsSearch: '.jpg', // Replace this with...
		controlNavThumbsReplace: '_thumb.jpg', // ...this in thumb Image src
		keyboardNav:true, //Use left & right arrows
		pauseOnHover:true, //Stop animation while hovering
		manualAdvance:false, //Force manual transitions
		captionOpacity:0.8, //Universal caption opacity
		prevText: 'Prev', // Prev directionNav text
		nextText: 'Next', // Next directionNav text
		beforeChange: function(){}, // Triggers before a slide transition
		afterChange: function(){}, // Triggers after a slide transition
		slideshowEnd: function(){}, // Triggers after all slides have been shown
		lastSlide: function(){}, // Triggers when last slide is shown
		afterLoad: function(){} // Triggers when slider has loaded
	});
});
		</script>

			<div style="display:none">
	</div>
<script>var BACKSTRECH_IMG = "";</script>			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type='text/javascript' src='https://stats.wp.com/e-201848.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.6.1',blog:'8095378',post:'108123',tz:'-6',srv:'www.12voltnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '8095378', '108123' ]);
</script>
 

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-7646965-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

</body> </html>