<!doctype html>

<!--[if IE 6]><html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->

<!--[if IE 7]><html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->

<!--[if IE 8]><html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->

<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->

<html lang="en-US" prefix="og: http://ogp.me/ns#">

<!--<![endif]-->

<head>

<meta charset="UTF-8" />

<meta name="viewport" content="initial-scale=1,user-scalable=no,maximum-scale=1,width=device-width">

<title>The 717 Car Audio Celebrates 1st Anniversary - 12 Volt News - Fresh Industry News Since 199412 Volt News &#8211; Fresh Industry  News Since 1994</title>

    

<!--[if lt IE 9]>

<script src="http://www.12voltnews.com/wp-content/themes/hotnews/javascripts/html5.js" type="text/javascript"></script>

<![endif]-->



<link rel="profile" href="http://gmpg.org/xfn/11" />

<link rel="pingback" href="http://www.12voltnews.com/xmlrpc.php" />


<!-- This site is optimized with the Yoast SEO plugin v3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.12voltnews.com/2018/07/02/717-car-audio-celebrates-1st-anniversary/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The 717 Car Audio Celebrates 1st Anniversary - 12 Volt News - Fresh Industry News Since 1994" />
<meta property="og:description" content="MOUNTVILLE, PA (07.03.18) On Saturday, June 30th, 717 Car Audio celebrated the company’s first anniversary. One year ago mobile electronics products were added to the successful 3 year old 717 Wraps business. Both companies operate from the same location. Stephanie Stryjewski commented to 12voltnews.com “It’s &hellip;" />
<meta property="og:url" content="http://www.12voltnews.com/2018/07/02/717-car-audio-celebrates-1st-anniversary/" />
<meta property="og:site_name" content="12 Volt News - Fresh Industry  News Since 1994" />
<meta property="article:publisher" content="https://www.facebook.com/12voltnews" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2018-07-02T16:27:59-05:00" />
<meta property="article:modified_time" content="2018-07-02T17:04:16-05:00" />
<meta property="og:updated_time" content="2018-07-02T17:04:16-05:00" />
<meta property="og:image" content="http://www.12voltnews.com/wp-content/uploads/2018/07/1p.jpg" />
<meta property="og:image:width" content="450" />
<meta property="og:image:height" content="250" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="12 Volt News - Fresh Industry  News Since 1994 &raquo; Feed" href="http://www.12voltnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="12 Volt News - Fresh Industry  News Since 1994 &raquo; Comments Feed" href="http://www.12voltnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="12 Volt News - Fresh Industry  News Since 1994 &raquo; The 717 Car Audio Celebrates 1st Anniversary Comments Feed" href="http://www.12voltnews.com/2018/07/02/717-car-audio-celebrates-1st-anniversary/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.12voltnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.14"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jqmap-style-ui-slide-css'  href='http://www.12voltnews.com/wp-content/plugins/Banners_Generator/css/jquery-ui-1.8.17.custom.css?ver=4.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-plugins-slider-style-css'  href='http://www.12voltnews.com/wp-content/plugins/jj-nextgen-jquery-slider/stylesheets/nivo-slider.css?ver=4.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.12voltnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='irw-widget-css'  href='http://www.12voltnews.com/wp-content/plugins/dk-new-medias-image-rotator-widget/css/dkirw.css?ver=4.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='fresh-shortcodes-css'  href='http://www.12voltnews.com/wp-content/plugins/fresh-shortcodes/stylesheets/fresh-shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.12voltnews.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='social_comments-css'  href='http://www.12voltnews.com/wp-content/plugins/social/assets/comments.css?ver=3.1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.12voltnews.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='google_webfont_OpenSans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,300,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://www.12voltnews.com/wp-content/themes/hotnews/style.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://www.12voltnews.com/wp-content/themes/hotnews/stylesheets/prettyPhoto.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.12voltnews.com/wp-content/themes/hotnews/stylesheets/responsive.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.12voltnews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.12voltnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.12voltnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.12voltnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.12voltnews.com/wp-content/plugins/Banners_Generator/js/jqFancyTransitions.1.8.min.js?ver=4.5.14'></script>
<script type='text/javascript' src='http://www.12voltnews.com/wp-content/plugins/jj-nextgen-jquery-slider/script/jquery.nivo.slider.pack.js?ver=2.4'></script>
<script type='text/javascript' src='http://www.12voltnews.com/wp-content/plugins/jj-nextgen-jquery-slider/script/jquery.jj_ngg_shuffle.js?ver=4.5.14'></script>
<script type='text/javascript' src='http://www.12voltnews.com/wp-content/plugins/jj-nextgen-jquery-slider/script/jjnggutils.js?ver=4.5.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.12voltnews.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.12voltnews.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/jquery.imagesloaded.js?ver=4.5.14'></script>
<script type='text/javascript' src='http://www.12voltnews.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/dkirw.js?ver=4.5.14'></script>
<script type='text/javascript' src='http://www.12voltnews.com/wp-content/themes/hotnews/javascripts/plugins.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.12voltnews.com/wp-content/themes/hotnews/javascripts/jquery.sharrre-1.3.3.min.js?ver=1.0.2'></script>
<link rel='https://api.w.org/' href='http://www.12voltnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.12voltnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.12voltnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.14" />
<link rel='shortlink' href='http://wp.me/pxXYC-reC' />
<link rel="alternate" type="application/json+oembed" href="http://www.12voltnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.12voltnews.com%2F2018%2F07%2F02%2F717-car-audio-celebrates-1st-anniversary%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.12voltnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.12voltnews.com%2F2018%2F07%2F02%2F717-car-audio-celebrates-1st-anniversary%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.1.46" /> -->

		<link rel="stylesheet" type="text/css" href="http://www.12voltnews.com/wp-content/plugins/nivo-slider-for-wordpress/css/nivoslider4wp.css" />

		<style>

		#billboard-slider {

			width:367px;

			height:135px;

			background:transparent url(http://www.12voltnews.com/wp-content/plugins/nivo-slider-for-wordpress/css/images/loading.gif) no-repeat 50% 50%;

		}

		.nivo-caption {

			background:#000000;

			color:#ffffff;

		}

		</style>

	<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://rp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://www.12voltnews.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6';
	window._wp_rp_post_id = '104694';
	window._wp_rp_num_rel_posts = '4';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'The+717+Car+Audio+Celebrates+1st+Anniversary';
	window._wp_rp_post_tags = ['featured', 'busi', 'stephani', 'pa', 'graphic', 'event', '12volt', 'audio', 'custom', 'car', 'celebr', 'electron', 'mobil', 'anniversari', 'food', 'sale'];
</script>
<link rel="stylesheet" href="http://www.12voltnews.com/wp-content/plugins/related-posts/static/themes/vertical-m.css?version=3.6" />
            <link rel="alternate" media="only screen and (max-width: 640px)" href="http://www.12voltnews.com/#article/104694" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>


<style id="custom-css-css">/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/</style>

</head>

<!-- revised this 3.15.17 -->
<body class="single single-post postid-104694 single-format-standard unknown">


<div id="wrapper" class="fluid clearfix">




    <div id="header-bar" class="clearfix">

        <div class="container">

            
            

                <nav class="two-third">

                    <ul id="top-menu" class="sf-menu">

                    	<li><a href="http://www.12voltnews.com/wp-admin/nav-menus.php">Configure</a></li>

                    </ul>


                </nav>





            
            

            <div class="one-third last">

                <ul class="social-links "></ul><!-- .social-links -->
                <div class="current-time">Tuesday, July 3, 2018 - <span id="clock"></span></div>

            </div>

        </div>

    </div>

    

    <header id="main-header" class="clearfix">

        <div class="container">

            <div class="one-half">

                
                <h1 id="logo"><a href="http://www.12voltnews.com"><img src="http://12voltnews.com/wp-content/uploads/2013/02/logo.png" alt="12 Volt News &#8211; Fresh Industry  News Since 1994" /></a></h1>

                
<span class="date" style="top:5px;color:white;margin-right:20px;">Tuesday, July 3, 2018</span>

				<div class="textwidget"><style>.banner { height: 65px !important; margin: 0px 0; }</style>
s
<div class="banner">
   <ul>
      <!-- AD START -->
       <li>
         <a href="http://smarturl.it/ais-gps-tracking" title="aisgps" target="_blank" onclick="_gaq.push(['_trackEvent', 'Left Header 450x70 Ad', 'Click', 'ais gps']);">
           <img src="http://www.12voltnews.com/wp-content/uploads/2018/05/ad-banner_ais-gps-track.jpg" width="450" height="65">
         </a>
       </li>
       <!-- AD END -->
   </ul>
</div></div>
		
            </div>

            

            
            <div id="top-banner" class="one-half last align-right">

		<div id="headerright" style="padding-top: 7px;">

			
	<div id="billboard-slider">

				
				
						
						<a href="http://www.12voltnews.com/2018/06/09/3-month-free-offer-expanded-siriusxm-radios/"><img src="http://www.12voltnews.com/wp-content/uploads/nivoslider4wp_files/86_s.png" alt="" title=""/></a>

						
				
						
						<a href="http://smarturl.it/db-link"><img src="http://www.12voltnews.com/wp-content/uploads/nivoslider4wp_files/85_s.png" alt="" title=""/></a>

						
				
		</div>

	
		</div>

                <!--<a href="" target="1" title=""><img src="" alt="" /></a>-->

            </div>

            
    	</div>

    </header>

    

    <div id="primary-bar" class="clearfix">

        <div class="container">

		<form role="search" method="get" class="searchform" action="http://www.12voltnews.com/">
    <input type="text" value="" name="s" class="search_input" placeholder="Search.." />
</form><!-- .searchform -->
		
			<nav class="menu-main-container"><ul id="primary-menu" class="sf-menu"><li id="menu-item-413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-413"><a href="http://www.12voltnews.com/">Home</a></li>
<li id="menu-item-415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-415"><a href="http://www.12voltnews.com/about/">About</a></li>
<li id="menu-item-44691" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-44691"><a href="http://www.12voltnews.com/archive/">Archive</a></li>
<li id="menu-item-412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-412"><a href="http://www.12voltnews.com/advertise/">Advertise</a></li>
<li id="menu-item-142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142"><a href="http://www.12voltnews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="http://www.12voltnews.com/contact/">Contact</a></li>
</ul></nav>
          <div class="socialmedia-buttons smw_left">
            <a class="facebook" href="http://www.facebook.com/pages/12-Volt-News/108839873416" rel="facebook" target="_blank">&nbsp;</a>
            <a class="twitter" href="http://www.twitter.com/12voltnews" rel="twitter" target="_blank">&nbsp;</a>
            <a class="youtube" href="http://www.youtube.com/user/The12voltnews" rel="youtube" target="_blank">&nbsp;</a>
            <a class="instagram" href="http://instagram.com/12voltnews" rel="instagram" target="_blank">&nbsp;</a>
          </div>

        </div>

    </div>

    

    
    

    <div id="main-wrapper" class="clearfix">

        <div class="container">	
	    
    <div id="layout_1" class="clearfix">
        <div id="primary" class="three-fourth clearfix">
            <section id="content" class="clearfix" role="main">
				
                                <article class="single-entry clearfix post-104694 post type-post status-publish format-standard has-post-thumbnail hentry category-featured" id="post-104694">
                    
                    <header class="entry-header clearfix">
                        <div class="entry-cats"><a href="http://www.12voltnews.com/category/featured/" rel="category tag">Featured</a></div>
                        <h1 class="entry-title">The 717 Car Audio Celebrates 1st Anniversary</h1>
                        <div class="entry-meta clearfix">Posted on July 2, 2018 by <a href="http://www.12voltnews.com/author/cedric/" title="Posts by cedric" rel="author">cedric</a></div>
                    </header>
                    
                                        
                    <section class="entry-content clearfix">
                                                <p>MOUNTVILLE, PA (07.03.18) On Saturday, June 30th, 717 Car Audio celebrated the company’s first anniversary. One year ago mobile electronics products were added to the successful 3 year old 717 Wraps business. Both companies operate from the same location.</p>
<div id="attachment_104696" style="width: 260px" class="wp-caption alignright"><a href="http://www.12voltnews.com/2018/07/02/717-car-audio-celebrates-1st-anniversary/7-2/" rel="attachment wp-att-104696"><img class="size-medium wp-image-104696" src="http://i0.wp.com/www.12voltnews.com/wp-content/uploads/2018/07/7-250x250.png?fit=250%2C250" alt="Click to view." srcset="http://i1.wp.com/www.12voltnews.com/wp-content/uploads/2018/07/7.png?resize=250%2C250 250w, http://i1.wp.com/www.12voltnews.com/wp-content/uploads/2018/07/7.png?resize=150%2C150 150w, http://i1.wp.com/www.12voltnews.com/wp-content/uploads/2018/07/7.png?resize=450%2C450 450w, http://i1.wp.com/www.12voltnews.com/wp-content/uploads/2018/07/7.png?resize=465%2C465 465w, http://i1.wp.com/www.12voltnews.com/wp-content/uploads/2018/07/7.png?w=480 480w" sizes="(max-width: 250px) 100vw, 250px" data-recalc-dims="1" /></a><p class="wp-caption-text"><a href="https://www.instagram.com/p/BkqJ8rIlEIT/">Click to view.</a></p></div>
<p>Stephanie Stryjewski commented to 12voltnews.com “It’s been a great year for 717 Car Audio. At our 1st Anniversary event we saw customers that were at our Grand Opening a year ago. Others who have been customers through the first year were here also. It was so good to see those familiar faces. Adding 12volt products to our vehicle wrap and graphics business has been super”.</p>
<p>The 1st anniversary event, with food and refreshments, drew a steady crowd through the day. Raffles and T-shirts added to the excitement for members of the crowd. Stephanie added “There were smiles all around as customers and friends stopped at the store. In addition a number of people stopped to check out all the action.</p>
<p>Jeremy related “Sales in 12volt categories have been good across the board. Adding vehicle graphics to 12volt customer&#8217;s rides is an area that is also growing”.</p>
<div id="attachment_104697" style="width: 260px" class="wp-caption alignright"><a href="http://www.12voltnews.com/2018/07/02/717-car-audio-celebrates-1st-anniversary/8-2/" rel="attachment wp-att-104697"><img class="size-medium wp-image-104697" src="http://i2.wp.com/www.12voltnews.com/wp-content/uploads/2018/07/8-250x250.png?fit=250%2C250" alt="Click to view." srcset="http://i2.wp.com/www.12voltnews.com/wp-content/uploads/2018/07/8.png?resize=250%2C250 250w, http://i2.wp.com/www.12voltnews.com/wp-content/uploads/2018/07/8.png?resize=150%2C150 150w, http://i2.wp.com/www.12voltnews.com/wp-content/uploads/2018/07/8.png?resize=450%2C450 450w, http://i2.wp.com/www.12voltnews.com/wp-content/uploads/2018/07/8.png?resize=465%2C465 465w, http://i2.wp.com/www.12voltnews.com/wp-content/uploads/2018/07/8.png?w=480 480w" sizes="(max-width: 250px) 100vw, 250px" data-recalc-dims="1" /></a><p class="wp-caption-text"><a href="https://www.instagram.com/p/BkqUfVQlbDv/">Click to view.</a></p></div>
<p>Chuck Ottati, Opus Marketing, was on site and offered “The 717’s 1st Anniversary event was terrific. So much enthusiasm and excitement from all that attended and congratulated the crew for a great first year. The Tiki Hut theme of the showroom area continues to get compliments. It is a very unique setting that puts everyone at ease. 717 Car Audio is stocking Kicker and DEI brands in the Opus bag. It’s great to see Stephanie and Jeremy, with the crew, doing well and know 12volt has been a great addition to the the successful 717 Wraps business.”</p>
<p>The 717 Wraps side of the business created a large cycle and power sports graphic that adds the Tiki look of the showroom.</p>
<p>On Instagram See @717caraudio and @717wrapsgraphics for more.</p>
<p>&nbsp;</p>

<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-47009" data-post-type="none" ><a href="http://www.12voltnews.com/2013/05/14/car-audio-gone-wild-celebrates-10-years/" class="wp_rp_thumbnail"><img src="http://i2.wp.com/www.12voltnews.com/wp-content/uploads/2013/05/CAGW-3.jpg?resize=150%2C150" alt="Car Audio Gone Wild Celebrates 10 Years" data-recalc-dims="1" /></a><a href="http://www.12voltnews.com/2013/05/14/car-audio-gone-wild-celebrates-10-years/" class="wp_rp_title">Car Audio Gone Wild Celebrates 10 Years</a></li><li data-position="1" data-poid="in-81295" data-post-type="none" ><a href="http://www.12voltnews.com/2015/10/12/cartronix-earns-the-official-car-audio-of-northwest-indiana-badge/" class="wp_rp_thumbnail"><img src="http://i2.wp.com/www.12voltnews.com/wp-content/uploads/2015/10/feat-1013-cartronix-badge-nw-in.jpg?resize=150%2C150" alt="Cartronix Earns the Official Car Audio of Northwest Indiana Badge" data-recalc-dims="1" /></a><a href="http://www.12voltnews.com/2015/10/12/cartronix-earns-the-official-car-audio-of-northwest-indiana-badge/" class="wp_rp_title">Cartronix Earns the Official Car Audio of Northwest Indiana Badge</a></li><li data-position="2" data-poid="in-82145" data-post-type="none" ><a href="http://www.12voltnews.com/2015/11/16/cj-sounds-hosts-customer-appreciation-day-event/" class="wp_rp_thumbnail"><img src="http://i1.wp.com/www.12voltnews.com/wp-content/uploads/2015/11/feat_1117-cj.jpg?resize=150%2C150" alt="CJ Sounds Hosts Customer Appreciation Day Event" data-recalc-dims="1" /></a><a href="http://www.12voltnews.com/2015/11/16/cj-sounds-hosts-customer-appreciation-day-event/" class="wp_rp_title">CJ Sounds Hosts Customer Appreciation Day Event</a></li><li data-position="3" data-poid="in-89853" data-post-type="none" ><a href="http://www.12voltnews.com/2016/09/08/lootens-clambake-dealer-show-set-sunday-sept-18/" class="wp_rp_thumbnail"><img src="http://i0.wp.com/www.12voltnews.com/wp-content/uploads/2016/09/feat-0909-lootens-calmbaek.jpg?resize=150%2C150" alt="Lootens Clambake and Dealer Show Set &#8211; Sunday, Sept. 18" data-recalc-dims="1" /></a><a href="http://www.12voltnews.com/2016/09/08/lootens-clambake-dealer-show-set-sunday-sept-18/" class="wp_rp_title">Lootens Clambake and Dealer Show Set &#8211; Sunday, Sept. 18</a></li></ul></div></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://www.12voltnews.com/2018/07/02/717-car-audio-celebrates-1st-anniversary/"></div></div></li><li class="share-facebook"><div class="fb-share-button" data-href="http://www.12voltnews.com/2018/07/02/717-car-audio-celebrates-1st-anniversary/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.12voltnews.com/2018/07/02/717-car-audio-celebrates-1st-anniversary/" data-text="The 717 Car Audio Celebrates 1st Anniversary"  >Tweet</a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://www.12voltnews.com/2018/07/02/717-car-audio-celebrates-1st-anniversary/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                    </section>
                    
                    <footer class="entry-footer clearfix">
                        <div class="left">
							                        </div>
                        
                        <div class="right">
                        	<div id="shareme" data-url="http://www.12voltnews.com/2018/07/02/717-car-audio-celebrates-1st-anniversary/" 
                            	data-text="The 717 Car Audio Celebrates 1st Anniversary" 
								data-title="Share this story"
                            >
                         	</div>
                        </div>
                    </footer>
                </article>
               
				<nav class="post-navigation row">
    <div class="left align-left"><strong>Previous Story</strong> <a href="http://www.12voltnews.com/2018/07/02/daniel-hernandez-assumes-position-new-yorkmetropolitan-12-volt-specialist-account-executive/" rel="prev">Daniel Hernandez Joins Trent Partners to Serve New York Metro 12volt Retailers</a></div>
    <div class="right align-right"></div>
</nav>				                                
                                
                <div id="social">
		<div class="social-post">
		<div id="loading" style="display:none">
			<input type="hidden" id="reload_url" value="http://www.12voltnews.com/index.php?social_controller=auth&#038;social_action=reload_form&#038;redirect_to=http://www.12voltnews.com/2018/07/02/717-car-audio-celebrates-1st-anniversary/&#038;post_id=104694" />
			Logging In...		</div>
				<p class="must-log-in">You must be <a href="http://www.12voltnews.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.12voltnews.com%2F2018%2F07%2F02%2F717-car-audio-celebrates-1st-anniversary%2F">logged in</a> to post a comment.</p>
						<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Profile <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/07/02/717-car-audio-celebrates-1st-anniversary/#respond" style="display:none;">cancel</a></small></h3><p class="must-log-in">You must be <a href="http://www.12voltnews.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.12voltnews.com%2F2018%2F07%2F02%2F717-car-audio-celebrates-1st-anniversary%2F">logged in</a> to post a comment.</p>		</div><!-- #respond -->
			</div>
	<div id="social-tabs-comments">
			</div>
	<!-- #Comments Tabs -->
	</div>
                
                        
            </section><!-- #content -->
            
            <section id="sidebar-left" class="clearfix" role="complementary">
	<aside id="text-16" class="widget widget_text clearfix">			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_col_1" style="max-width: 640px; width:100%; padding-bottom: 10px; " data-id="314303764" data-num="1" data-res="auto" data-cols="1" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;}'><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style="">Load More...</a><div class="sbi_follow_btn"><a href="http://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
		</aside><aside id="tag-widget-2" class="widget TagWidget clearfix"><h3 class="heading"><span>Industry News:</span></h3><ul class = "posts-by-tag-list"><li class="posts-by-tag-item Industry" id="posts-by-tag-item-104690"><a class = "posts-by-tag-item-title" href="http://www.12voltnews.com/2018/07/02/daniel-hernandez-assumes-position-new-yorkmetropolitan-12-volt-specialist-account-executive/">Daniel Hernandez Joins Trent Partners to Serve New York Metro 12volt Retailers</a></li><li class="posts-by-tag-item Industry" id="posts-by-tag-item-104686"><a class = "posts-by-tag-item-title" href="http://www.12voltnews.com/2018/07/02/new-12volt-central-studios/">New At The 12volt Central Studios</a></li><li class="posts-by-tag-item Industry" id="posts-by-tag-item-104649"><a class = "posts-by-tag-item-title" href="http://www.12voltnews.com/2018/07/01/merchandising-distribute-siriusxm/">AM Merchandising to Distribute SiriusXM</a></li><li class="posts-by-tag-item Industry" id="posts-by-tag-item-104650"><a class = "posts-by-tag-item-title" href="http://www.12voltnews.com/2018/07/01/progressive-sales-partners-otterbox-outdoor-products/">Progressive Sales Partners with Otterbox Outdoor Products</a></li><li class="posts-by-tag-item Industry" id="posts-by-tag-item-104621"><a class = "posts-by-tag-item-title" href="http://www.12voltnews.com/2018/06/28/das-adds-soundigital-usa-lineup/">DAS Adds SounDigital USA to Its Lineup</a></li><li class="posts-by-tag-item Industry" id="posts-by-tag-item-104622"><a class = "posts-by-tag-item-title" href="http://www.12voltnews.com/2018/06/28/tint-world-announces-growth-plans-unveils-updated-franchise-opportunity-website/">Tint World Announces Growth Plans, Unveils Updated Franchise Opportunity Website</a></li><li class="posts-by-tag-item Industry" id="posts-by-tag-item-104582"><a class = "posts-by-tag-item-title" href="http://www.12voltnews.com/2018/06/27/cerwin-vega-mobile-shipping-spare-tire-app-powered-subwoofer/">Cerwin-Vega Mobile Shipping Spare Tire App-Powered Subwoofer</a></li><li class="posts-by-tag-item Industry" id="posts-by-tag-item-104583"><a class = "posts-by-tag-item-title" href="http://www.12voltnews.com/2018/06/27/echomaster-releases-tailgate-camera-exclusively-toyota-hilux-vehicles/">EchoMaster Releases Tailgate Camera Exclusively for Toyota Hilux Vehicles</a></li><li class="posts-by-tag-item Industry" id="posts-by-tag-item-104554"><a class = "posts-by-tag-item-title" href="http://www.12voltnews.com/2018/06/26/dow-electronics-joins-elite-distributor-alliance/">DOW Electronics Joins Elite Distributor Alliance</a></li><li class="posts-by-tag-item Industry" id="posts-by-tag-item-104555"><a class = "posts-by-tag-item-title" href="http://www.12voltnews.com/2018/06/26/metra-marine-launches-website/">Metra Marine Launches Website</a></li><li class="posts-by-tag-item Industry" id="posts-by-tag-item-104529"><a class = "posts-by-tag-item-title" href="http://www.12voltnews.com/2018/06/25/boom-mat-now-offers-pre-cut-heat-sound-control-kits-first-generation-camaros-firebirds/">Boom Mat Now Offers Pre-Cut Heat and Sound Control Kits for First Generation Camaros and Firebirds</a></li></ul></aside><aside id="widget_sp_image-20" class="widget widget_sp_image clearfix"><a href="http://www.12voltnews.com/12volttoons/" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="200" height="93" alt="" class="attachment-200x93" style="max-width: 100%;" src="http://www.12voltnews.com/wp-content/uploads/2013/05/12volttoons_ad225.jpg" /></a></aside><aside id="widget_sp_image-9" class="widget widget_sp_image clearfix"><h3 class="heading"><span>12VoltBeat e-Newsletter:</span></h3><a href="http://www.12voltnews.com/newsletter/" id="" target="_self" class="widget_sp_image-image-link" title="12VoltBeat e-Newsletter:" rel=""><img width="200" height="124" alt="12VoltBeat e-Newsletter:" class="attachment-full" style="max-width: 100%;" src="http://www.12voltnews.com/wp-content/uploads/2013/06/subscribe.png" /></a></aside><aside id="ft-facebook-likebox-widget-2" class="widget facebook-likebox-widget clearfix">
<div class="facebook-likebox">
<iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2F108839873416&amp;width=0&amp;height=458&amp;colorscheme=light&amp;show_faces=true&amp;border_color=%23eeeeee&amp;stream=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; background:#fff; overflow:hidden; width:100%; height:458px" allowTransparency="true"></iframe>
</div>
<style type="text/css">.facebook-likebox iframe{width:99.99%;}</style></aside>

</section><!-- #sidebar -->        </div>
    	
        <div id="secondary" class="one-fourth clearfix">
			<section id="sidebar-right" class="clearfix" role="complementary">
	<aside id="text-9" class="widget widget_text clearfix">			<div class="textwidget"><div class="pc-rotator" style="width:250px;height:70px;">
  <a href="http://smarturl.it/kik-smart-key" onclick="_gaq.push(['_trackEvent', 'Right Sidebar 250x65 Ads', 'Click', 'kicker ks feb16']);" target="_blank">
    <img width="250" height="70" src="http://www.12voltnews.com/wp-content/uploads/2018/03/ad-sm_kik-key-amp.jpg">
  </a>
  <a href="http://smarturl.it/kik-smart-key" onclick="_gaq.push(['_trackEvent', 'Right Sidebar 250x65 Ads', 'Click', 'kicker rt feb16']);" target="_blank">
    <img width="250" height="70" src="http://www.12voltnews.com/wp-content/uploads/2018/03/ad-sm_kik-key-amp.jpg">
  </a>
</div></div>
		</aside><aside id="text-10" class="widget widget_text clearfix">			<div class="textwidget"><div class="pc-rotator" style="width:250px;height:250px;">
  <a href="http://smarturl.it/aed-usa" onclick="_gaq.push(['_trackEvent', 'Right Sidebar 250x250 Ads', 'Click', 'aed18']);" target="_blank">
    <img width="250" height="250" src="http://www.12voltnews.com/wp-content/uploads/2018/06/ad-sq_aed-source.jpg">
  </a>
  <a href="http://smarturl.it/pbass-feb16" onclick="_gaq.push(['_trackEvent', 'Right Sidebar 250x250 Ads', 'Click', 'pb-318']);" target="_blank">
    <img width="250" height="250" src="http://www.12voltnews.com/wp-content/uploads/2018/03/ad-sq_pbass-mar18.jpg">
  </a>
  <a href="http://smarturl.it/boom-mat-dmat" onclick="_gaq.push(['_trackEvent', 'Right Sidebar 250x250 Ads', 'Click', 'boom18']);" target="_blank">
    <img width="250" height="250" src="http://www.12voltnews.com/wp-content/uploads/2018/04/ad-sq_boom-mat-dmat-0418.jpg">
  </a>
  <a href="http://smarturl.it/boom-mat-dmat" onclick="_gaq.push(['_trackEvent', 'Right Sidebar 250x250 Ads', 'Click', 'boom18']);" target="_blank">
    <img width="250" height="250" src="http://www.12voltnews.com/wp-content/uploads/2018/04/ad-sq_boom-mat-dmat-0418.jpg">
  </a>
  <a href="http://mecp.com/?utm_source=12VoltNews&utm_medium=Banner&utm_campaign=2017_MECP&utm_content=NewYear" onclick="_gaq.push(['_trackEvent', 'Right Sidebar 250x250 Ads', 'Click', 'mecp 1217']);" target="_blank">
    <img width="250" height="250" src="http://www.12voltnews.com/wp-content/uploads/2017/12/ad-sq_mecp-new-yr-18.jpg">
  </a>
</div></div>
		</aside><aside id="text-2" class="widget widget_text clearfix">			<div class="textwidget"><div class="pc-rotator" style="width:250px;height:250px;">
  <a href="http://mecp.com/?utm_source=12VoltNews&utm_medium=Banner&utm_campaign=2017_MECP&utm_content=NewYear" onclick="_gaq.push(['_trackEvent', 'Right Sidebar 250x250 Ads', 'Click', 'mecp 1217']);" target="_blank">
    <img width="250" height="250" src="http://www.12voltnews.com/wp-content/uploads/2017/12/ad-sq_mecp-new-yr-18.jpg">
  </a>
  <a href="http://mecp.com/?utm_source=12VoltNews&utm_medium=Banner&utm_campaign=2017_MECP&utm_content=NewYear" onclick="_gaq.push(['_trackEvent', 'Right Sidebar 250x250 Ads', 'Click', 'mecp 1217']);" target="_blank">
    <img width="250" height="250" src="http://www.12voltnews.com/wp-content/uploads/2017/12/ad-sq_mecp-new-yr-18.jpg">
  </a>
  <a href="http://smarturl.it/aed-usa" onclick="_gaq.push(['_trackEvent', 'Right Sidebar 250x250 Ads', 'Click', 'aed18']);" target="_blank">
    <img width="250" height="250" src="http://www.12voltnews.com/wp-content/uploads/2018/06/ad-sq_aed-source.jpg">
  </a>
  <a href="http://smarturl.it/pbass-feb16" onclick="_gaq.push(['_trackEvent', 'Right Sidebar 250x250 Ads', 'Click', 'pb-318']);" target="_blank">
    <img width="250" height="250" src="http://www.12voltnews.com/wp-content/uploads/2018/03/ad-sq_pbass-mar18.jpg">
  </a>
  <a href="http://smarturl.it/boom-mat-dmat" onclick="_gaq.push(['_trackEvent', 'Right Sidebar 250x250 Ads', 'Click', 'boom18']);" target="_blank">
    <img width="250" height="250" src="http://www.12voltnews.com/wp-content/uploads/2018/04/ad-sq_boom-mat-dmat-0418.jpg">
  </a>
</div></div>
		</aside><aside id="text-11" class="widget widget_text clearfix">			<div class="textwidget"><div class="pc-rotator" style="width:250px;height:400px;">
  <a href="http://smarturl.it/kik-sub-encl" onclick="_gaq.push(['_trackEvent', 'Right Sidebar 250x400 Ads', 'Click', 'kik ks lg feb17']);" target="_blank">
    <img width="250" height="400" src="http://www.12voltnews.com/wp-content/uploads/2018/03/ad-lg_kik-sub-encl-loud-1.jpg">
  </a>
  <a href="http://smarturl.it/kik-sub-encl" onclick="_gaq.push(['_trackEvent', 'Right Sidebar 250x400 Ads', 'Click', 'kik ks lg feb17']);" target="_blank">
    <img width="250" height="400" src="http://www.12voltnews.com/wp-content/uploads/2018/03/ad-lg_kik-sub-encl-loud-b.jpg">
  </a>
</div></div>
		</aside><aside id="text-14" class="widget widget_text clearfix">			<div class="textwidget"><div class="pc-rotator" style="width:250px;height:70px;">
  <a href="http://smarturl.it/kik-smart-key" onclick="_gaq.push(['_trackEvent', 'Right Sidebar 250x65 Ads', 'Click', 'kicker ks feb16']);" target="_blank">
    <img width="250" height="70" src="http://www.12voltnews.com/wp-content/uploads/2018/03/ad-sm_kik-key-amp.jpg">
  </a>
  <a href="http://smarturl.it/kik-smart-key" onclick="_gaq.push(['_trackEvent', 'Right Sidebar 250x65 Ads', 'Click', 'kicker rt feb16']);" target="_blank">
    <img width="250" height="70" src="http://www.12voltnews.com/wp-content/uploads/2018/03/ad-sm_kik-key-amp.jpg">
  </a>
</div></div>
		</aside><aside id="text-13" class="widget widget_text clearfix">			<div class="textwidget"><div class="pc-rotator" style="width:250px;height:250px;">
  <a href="http://smarturl.it/aed-usa" onclick="_gaq.push(['_trackEvent', 'Right Sidebar 250x250 Ads', 'Click', 'aed18']);" target="_blank">
    <img width="250" height="250" src="http://www.12voltnews.com/wp-content/uploads/2018/06/ad-sq_aed-source.jpg">
  </a>
  <a href="http://smarturl.it/pbass-feb16" onclick="_gaq.push(['_trackEvent', 'Right Sidebar 250x250 Ads', 'Click', 'pb-318']);" target="_blank">
    <img width="250" height="250" src="http://www.12voltnews.com/wp-content/uploads/2018/03/ad-sq_pbass-mar18.jpg">
  </a>
  <a href="http://smarturl.it/boom-mat-dmat" onclick="_gaq.push(['_trackEvent', 'Right Sidebar 250x250 Ads', 'Click', 'boom18']);" target="_blank">
    <img width="250" height="250" src="http://www.12voltnews.com/wp-content/uploads/2018/04/ad-sq_boom-mat-dmat-0418.jpg">
  </a>
  <a href="http://smarturl.it/boom-mat-dmat" onclick="_gaq.push(['_trackEvent', 'Right Sidebar 250x250 Ads', 'Click', 'boom18']);" target="_blank">
    <img width="250" height="250" src="http://www.12voltnews.com/wp-content/uploads/2018/04/ad-sq_boom-mat-dmat-0418.jpg">
  </a>
  <a href="http://mecp.com/?utm_source=12VoltNews&utm_medium=Banner&utm_campaign=2017_MECP&utm_content=NewYear" onclick="_gaq.push(['_trackEvent', 'Right Sidebar 250x250 Ads', 'Click', 'mecp 1217']);" target="_blank">
    <img width="250" height="250" src="http://www.12voltnews.com/wp-content/uploads/2017/12/ad-sq_mecp-new-yr-18.jpg">
  </a>
</div></div>
		</aside><aside id="text-12" class="widget widget_text clearfix">			<div class="textwidget"><div class="pc-rotator" style="width:250px;height:400px;">
  <a href="http://smarturl.it/kik-sub-encl" onclick="_gaq.push(['_trackEvent', 'Right Sidebar 250x400 Ads', 'Click', 'kik ks lg feb17']);" target="_blank">
    <img width="250" height="400" src="http://www.12voltnews.com/wp-content/uploads/2018/03/ad-lg_kik-sub-encl-loud-1.jpg">
  </a>
  <a href="http://smarturl.it/kik-sub-encl" onclick="_gaq.push(['_trackEvent', 'Right Sidebar 250x400 Ads', 'Click', 'kik ks lg feb17']);" target="_blank">
    <img width="250" height="400" src="http://www.12voltnews.com/wp-content/uploads/2018/03/ad-lg_kik-sub-encl-loud-b.jpg">
  </a>
</div></div>
		</aside></section><!-- #sidebar -->        </div>
    </div>
	
        </div>     </div>          <footer id="footer" class="clearfix"> 		
<!--START FOOTER WIDGET AREA-->
<div id="footer-widget-area" class="clearfix">
	<div class="container">
        <section id="footer-widget-1" class="one-fourth clearfix" role="complementary">
			            <aside id="ft-flickr-widget-2" class="widget flickr-widget clearfix">
<h3 class="heading"><span>Flickr</span></h3>
			<script type="text/javascript">
			//<![CDATA[
			jQuery(document).ready(function($) {
				$('#flickr_ ul').jflickrfeed({
					limit: 9,
					qstrings: {
						id: ''
					},
					itemTemplate: '<li><a href="{{link}}"><img class="flickr" src="{{image_s}}" alt="{{title}}"></a></li>'
				});	
            });	
			//]]>
			</script>
			</aside>

                    </section><!--#footer-widget-1-->
        
        <section id="footer-widget-2" class="one-fourth clearfix" role="complementary">
			        </section><!--#footer-widget-2-->
        
        <section id="footer-widget-3" class="one-fourth clearfix" role="complementary">
			        </section><!--#footer-widget-3-->
        
        <section id="footer-widget-4" class="one-fourth last clearfix" role="complementary">
			            <aside id="pages-2" class="widget widget_pages clearfix"><h3 class="heading"><span>Pages</span></h3>		<ul>
			<li class="page_item page-item-45879"><a href="http://www.12voltnews.com/12volttoons/">12VoltToons</a></li>
<li class="page_item page-item-11"><a href="http://www.12voltnews.com/about/">About</a></li>
<li class="page_item page-item-251"><a href="http://www.12voltnews.com/advertise/">Advertise</a></li>
<li class="page_item page-item-44689 current_page_parent"><a href="http://www.12voltnews.com/archive/">Archive</a></li>
<li class="page_item page-item-10"><a href="http://www.12voltnews.com/classifieds/">Classifieds</a></li>
<li class="page_item page-item-336"><a href="http://www.12voltnews.com/">Home</a></li>
<li class="page_item page-item-45000"><a href="http://www.12voltnews.com/newsletter/">Newsletter</a></li>
		</ul>
		</aside>                    </section><!--#footer-widget-4-->
    </div>
</div>
<!--END FOOTER WIDGET AREA-->                  <div id="footer-bottom" class="clearfix">         	<div class="container">                 <div class="copyright one-half">                     &copy; Copyright 2018 <a href="http://www.12voltnews.com">12 Volt News - Fresh Industry  News Since 1994</a>                  </div>                                  <div class="site-info one-half align-right last"> 					                 </div>           	</div>	         </div>     </footer>    </div>  <!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.12voltnews.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.12voltnews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.12voltnews.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.12voltnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.12voltnews.com/wp-content/plugins/fresh-shortcodes/javascripts/jquery.tools.js?ver=1.2.7'></script>
<script type='text/javascript' src='http://www.12voltnews.com/wp-content/plugins/fresh-shortcodes/javascripts/fresh-shortcodes.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"314303764.1654d0c.308728e305f242d5acbb71c1e3635474"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.12voltnews.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sociali18n = {"commentReplyTitle":"Post a Reply"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.12voltnews.com/wp-content/plugins/social/assets/social.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201827'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.12voltnews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.5.14'></script>
<script type='text/javascript' src='http://www.12voltnews.com/wp-content/themes/hotnews/javascripts/theme-script.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.12voltnews.com/wp-content/themes/hotnews/functions/framework/frontend/custom-script.js?ver=1530613249'></script>
<script type='text/javascript' src='http://www.12voltnews.com/wp-includes/js/wp-embed.min.js?ver=4.5.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.12voltnews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.1.1'></script>

		<script type="text/javascript" src="http://www.12voltnews.com/wp-content/plugins/nivo-slider-for-wordpress/js/jquery.nivo.slider.pack.js"></script>

		<script type="text/javascript">

		var $nv4wp = jQuery.noConflict();

		$nv4wp(window).load(function() {

			$nv4wp('#billboard-slider').nivoSlider({

				effect:'fade',

				slices:15, // For slice animations

				boxCols: 4, // For box animations

				boxRows: 2, // For box animations

				animSpeed:500, // Slide transition speed

				pauseTime:10000, // How long each slide will show

				startSlide:0, // Set starting Slide (0 index)

				directionNav:false, //Next & Prev

				directionNavHide:false, //Only show on hover

				controlNav:true, // 1,2,3... navigation

				controlNavThumbs:false, // Use thumbnails for Control Nav

				controlNavThumbsFromRel:false, // Use image rel for thumbs

				controlNavThumbsSearch: '.jpg', // Replace this with...

				controlNavThumbsReplace: '_thumb.jpg', // ...this in thumb Image src

				keyboardNav:true, //Use left & right arrows

				pauseOnHover:true, //Stop animation while hovering

				manualAdvance:false, //Force manual transitions

				captionOpacity:0.8, //Universal caption opacity

				prevText: 'Prev', // Prev directionNav text

				nextText: 'Next', // Next directionNav text

				beforeChange: function(){}, // Triggers before a slide transition

				afterChange: function(){}, // Triggers after a slide transition

				slideshowEnd: function(){}, // Triggers after all slides have been shown

				lastSlide: function(){}, // Triggers when last slide is shown

				afterLoad: function(){} // Triggers when slider has loaded

			});

		});

var $rotate = jQuery.noConflict();
$rotate(window).load(function() {
	$rotate('.pc-rotator').nivoSlider({
		effect:'fade',
		slices:15, // For slice animations
		boxCols: 4, // For box animations
		boxRows: 2, // For box animations
		animSpeed:1000, // Slide transition speed
		pauseTime:3500, // How long each slide will show
		startSlide:0, // Set starting Slide (0 index)
		directionNav:false, //Next & Prev
		directionNavHide:false, //Only show on hover
		controlNav:true, // 1,2,3... navigation
		controlNavThumbs:false, // Use thumbnails for Control Nav
		controlNavThumbsFromRel:false, // Use image rel for thumbs
		controlNavThumbsSearch: '.jpg', // Replace this with...
		controlNavThumbsReplace: '_thumb.jpg', // ...this in thumb Image src
		keyboardNav:true, //Use left & right arrows
		pauseOnHover:true, //Stop animation while hovering
		manualAdvance:false, //Force manual transitions
		captionOpacity:0.8, //Universal caption opacity
		prevText: 'Prev', // Prev directionNav text
		nextText: 'Next', // Next directionNav text
		beforeChange: function(){}, // Triggers before a slide transition
		afterChange: function(){}, // Triggers after a slide transition
		slideshowEnd: function(){}, // Triggers after all slides have been shown
		lastSlide: function(){}, // Triggers when last slide is shown
		afterLoad: function(){} // Triggers when slider has loaded
	});
});
		</script>

			<div style="display:none">
	</div>
<script>var BACKSTRECH_IMG = "";</script>			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
					<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
		<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2018/07/02/717-car-audio-celebrates-1st-anniversary/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://www.12voltnews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://stats.wp.com/e-201827.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.1.1',blog:'8095378',post:'104694',tz:'-5',srv:'www.12voltnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '8095378', '104694' ]);
</script>
 

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-7646965-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

</body> </html>