<!doctype html>

<!--[if IE 6]><html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->

<!--[if IE 7]><html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->

<!--[if IE 8]><html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->

<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->

<html lang="en-US" prefix="og: http://ogp.me/ns#">

<!--<![endif]-->

<head>

<meta charset="UTF-8" />

<meta name="viewport" content="initial-scale=1,user-scalable=no,maximum-scale=1,width=device-width">

<title>Elite Distributor Alliance Welcomes Kicker as 11th Vendor Partner - 12 Volt News - Fresh Industry News Since 199412 Volt News &#8211; Fresh Industry  News Since 1994</title>

    

<!--[if lt IE 9]>

<script src="http://www.12voltnews.com/wp-content/themes/hotnews/javascripts/html5.js" type="text/javascript"></script>

<![endif]-->



<link rel="profile" href="http://gmpg.org/xfn/11" />

<link rel="pingback" href="http://www.12voltnews.com/xmlrpc.php" />


<!-- This site is optimized with the Yoast SEO plugin v3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.12voltnews.com/2017/07/17/elite-distributor-alliance-welcomes-kicker-11th-vendor-partner/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Elite Distributor Alliance Welcomes Kicker as 11th Vendor Partner - 12 Volt News - Fresh Industry News Since 1994" />
<meta property="og:description" content="LAGUNA NIGUEL, CA (07.18.2017) &#8211; The Elite Distributor Alliance (EDA) has announced the addition of Kicker as their 11th vendor partner. Kicker is a leading speaker, woofer and amplifier brand in the mobile electronics business. In addition, Kicker has an exceptional marine and powersports lineup &hellip;" />
<meta property="og:url" content="http://www.12voltnews.com/2017/07/17/elite-distributor-alliance-welcomes-kicker-11th-vendor-partner/" />
<meta property="og:site_name" content="12 Volt News - Fresh Industry  News Since 1994" />
<meta property="article:publisher" content="https://www.facebook.com/12voltnews" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2017-07-17T19:00:19-05:00" />
<meta property="article:modified_time" content="2017-07-17T15:28:48-05:00" />
<meta property="og:updated_time" content="2017-07-17T15:28:48-05:00" />
<meta property="og:image" content="http://www.12voltnews.com/wp-content/uploads/2017/07/feat-0718-eda-kicker.jpg" />
<meta property="og:image:width" content="450" />
<meta property="og:image:height" content="250" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="12 Volt News - Fresh Industry  News Since 1994 &raquo; Feed" href="http://www.12voltnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="12 Volt News - Fresh Industry  News Since 1994 &raquo; Comments Feed" href="http://www.12voltnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="12 Volt News - Fresh Industry  News Since 1994 &raquo; Elite Distributor Alliance Welcomes Kicker as 11th Vendor Partner Comments Feed" href="http://www.12voltnews.com/2017/07/17/elite-distributor-alliance-welcomes-kicker-11th-vendor-partner/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.12voltnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.9"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jqmap-style-ui-slide-css'  href='http://www.12voltnews.com/wp-content/plugins/Banners_Generator/css/jquery-ui-1.8.17.custom.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-plugins-slider-style-css'  href='http://www.12voltnews.com/wp-content/plugins/jj-nextgen-jquery-slider/stylesheets/nivo-slider.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.12voltnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='irw-widget-css'  href='http://www.12voltnews.com/wp-content/plugins/dk-new-medias-image-rotator-widget/css/dkirw.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='fresh-shortcodes-css'  href='http://www.12voltnews.com/wp-content/plugins/fresh-shortcodes/stylesheets/fresh-shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.12voltnews.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='social_comments-css'  href='http://www.12voltnews.com/wp-content/plugins/social/assets/comments.css?ver=3.1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.12voltnews.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='google_webfont_OpenSans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,300,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://www.12voltnews.com/wp-content/themes/hotnews/style.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://www.12voltnews.com/wp-content/themes/hotnews/stylesheets/prettyPhoto.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.12voltnews.com/wp-content/themes/hotnews/stylesheets/responsive.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.12voltnews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.12voltnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.12voltnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.12voltnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.12voltnews.com/wp-content/plugins/Banners_Generator/js/jqFancyTransitions.1.8.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.12voltnews.com/wp-content/plugins/jj-nextgen-jquery-slider/script/jquery.nivo.slider.pack.js?ver=2.4'></script>
<script type='text/javascript' src='http://www.12voltnews.com/wp-content/plugins/jj-nextgen-jquery-slider/script/jquery.jj_ngg_shuffle.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.12voltnews.com/wp-content/plugins/jj-nextgen-jquery-slider/script/jjnggutils.js?ver=4.5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.12voltnews.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.12voltnews.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/jquery.imagesloaded.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.12voltnews.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/dkirw.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.12voltnews.com/wp-content/themes/hotnews/javascripts/plugins.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.12voltnews.com/wp-content/themes/hotnews/javascripts/jquery.sharrre-1.3.3.min.js?ver=1.0.2'></script>
<link rel='https://api.w.org/' href='http://www.12voltnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.12voltnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.12voltnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.9" />
<link rel='shortlink' href='http://wp.me/pxXYC-pih' />
<link rel="alternate" type="application/json+oembed" href="http://www.12voltnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.12voltnews.com%2F2017%2F07%2F17%2Felite-distributor-alliance-welcomes-kicker-11th-vendor-partner%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.12voltnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.12voltnews.com%2F2017%2F07%2F17%2Felite-distributor-alliance-welcomes-kicker-11th-vendor-partner%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.1.46" /> -->

		<link rel="stylesheet" type="text/css" href="http://www.12voltnews.com/wp-content/plugins/nivo-slider-for-wordpress/css/nivoslider4wp.css" />

		<style>

		#billboard-slider {

			width:367px;

			height:135px;

			background:transparent url(http://www.12voltnews.com/wp-content/plugins/nivo-slider-for-wordpress/css/images/loading.gif) no-repeat 50% 50%;

		}

		.nivo-caption {

			background:#000000;

			color:#ffffff;

		}

		</style>

	<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://rp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://www.12voltnews.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6';
	window._wp_rp_post_id = '97233';
	window._wp_rp_num_rel_posts = '4';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Elite+Distributor+Alliance+Welcomes+Kicker+as+11th+Vendor+Partner';
	window._wp_rp_post_tags = ['featured', 'busi', 'outdoor', 'kicker', 'headphon', 'limbaugh', 'amp', 'powersport', 'bluetooth', 'allianc', 'mobil', 'marin', 'elit', 'amplifi', 'craig', 'audio'];
</script>
<link rel="stylesheet" href="http://www.12voltnews.com/wp-content/plugins/related-posts/static/themes/vertical-m.css?version=3.6" />
            <link rel="alternate" media="only screen and (max-width: 640px)" href="http://www.12voltnews.com/#article/97233" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>


<style id="custom-css-css">/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/</style>

</head>

<!-- revised this 3.15.17 -->
<body class="single single-post postid-97233 single-format-standard unknown">


<div id="wrapper" class="fluid clearfix">




    <div id="header-bar" class="clearfix">

        <div class="container">

            
            

                <nav class="two-third">

                    <ul id="top-menu" class="sf-menu">

                    	<li><a href="http://www.12voltnews.com/wp-admin/nav-menus.php">Configure</a></li>

                    </ul>


                </nav>





            
            

            <div class="one-third last">

                <ul class="social-links "></ul><!-- .social-links -->
                <div class="current-time">Tuesday, July 18, 2017 - <span id="clock"></span></div>

            </div>

        </div>

    </div>

    

    <header id="main-header" class="clearfix">

        <div class="container">

            <div class="one-half">

                
                <h1 id="logo"><a href="http://www.12voltnews.com"><img src="http://12voltnews.com/wp-content/uploads/2013/02/logo.png" alt="12 Volt News &#8211; Fresh Industry  News Since 1994" /></a></h1>

                
<span class="date" style="top:5px;color:white;margin-right:20px;">Tuesday, July 18, 2017</span>

				<div class="textwidget"><style>.banner { height: 65px !important; margin: 0px 0; }</style>
s
<div class="banner">
   <ul>
      <!-- AD START -->
       <li>
         <a href="http://smarturl.it/vickers-ais" title="vickers jun17" target="_blank" onclick="_gaq.push(['_trackEvent', 'Left Header 450x70 Ad', 'Click', 'vickers av jun17']);">
           <img src="http://www.12voltnews.com/wp-content/uploads/2017/06/ad-ban-vickers-ford-super.jpg" width="450" height="65">
         </a>
       </li>
       <!-- AD END -->
      <!-- AD START -->
       <li>
         <a href="http://smarturl.it/directed-ds4" title="directed nov16" target="_blank" onclick="_gaq.push(['_trackEvent', 'Left Header 450x70 Ad', 'Click', 'directed nov016']);">
           <img src="http://www.12voltnews.com/wp-content/uploads/2017/01/ad-banner_Discover-DS4-12VNews.jpg" width="450" height="65">
         </a>
       </li>
       <!-- AD END -->
   </ul>
</div></div>
		
            </div>

            

            
            <div id="top-banner" class="one-half last align-right">

		<div id="headerright" style="padding-top: 7px;">

			
	<div id="billboard-slider">

				
				
						
						<a href="http://smarturl.it/escortradar"><img src="http://www.12voltnews.com/wp-content/uploads/nivoslider4wp_files/75_s.jpeg" alt="" title=""/></a>

						
				
						
						<a href="http://smarturl.it/dronemobile-916"><img src="http://www.12voltnews.com/wp-content/uploads/nivoslider4wp_files/63_s.png" alt="" title=""/></a>

						
				
						
						<a href="http://smarturl.it/firstech-rewards-916"><img src="http://www.12voltnews.com/wp-content/uploads/nivoslider4wp_files/64_s.png" alt="" title=""/></a>

						
				
						
						<a href="http://smarturl.it/firstech-rewards-916"><img src="http://www.12voltnews.com/wp-content/uploads/nivoslider4wp_files/65_s.png" alt="" title=""/></a>

						
				
		</div>

	
		</div>

                <!--<a href="" target="1" title=""><img src="" alt="" /></a>-->

            </div>

            
    	</div>

    </header>

    

    <div id="primary-bar" class="clearfix">

        <div class="container">

		<form role="search" method="get" class="searchform" action="http://www.12voltnews.com/">
    <input type="text" value="" name="s" class="search_input" placeholder="Search.." />
</form><!-- .searchform -->
		
			<nav class="menu-main-container"><ul id="primary-menu" class="sf-menu"><li id="menu-item-413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-413"><a href="http://www.12voltnews.com/">Home</a></li>
<li id="menu-item-415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-415"><a href="http://www.12voltnews.com/about/">About</a></li>
<li id="menu-item-44691" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-44691"><a href="http://www.12voltnews.com/archive/">Archive</a></li>
<li id="menu-item-412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-412"><a href="http://www.12voltnews.com/advertise/">Advertise</a></li>
<li id="menu-item-142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142"><a href="http://www.12voltnews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="http://www.12voltnews.com/contact/">Contact</a></li>
</ul></nav>
          <div class="socialmedia-buttons smw_left">
            <a class="facebook" href="http://www.facebook.com/pages/12-Volt-News/108839873416" rel="facebook" target="_blank">&nbsp;</a>
            <a class="twitter" href="http://www.twitter.com/12voltnews" rel="twitter" target="_blank">&nbsp;</a>
            <a class="youtube" href="http://www.youtube.com/user/The12voltnews" rel="youtube" target="_blank">&nbsp;</a>
            <a class="instagram" href="http://instagram.com/12voltnews" rel="instagram" target="_blank">&nbsp;</a>
          </div>

        </div>

    </div>

    

    
    

    <div id="main-wrapper" class="clearfix">

        <div class="container">	
	    
    <div id="layout_1" class="clearfix">
        <div id="primary" class="three-fourth clearfix">
            <section id="content" class="clearfix" role="main">
				
                                <article class="single-entry clearfix post-97233 post type-post status-publish format-standard has-post-thumbnail hentry category-featured" id="post-97233">
                    
                    <header class="entry-header clearfix">
                        <div class="entry-cats"><a href="http://www.12voltnews.com/category/featured/" rel="category tag">Featured</a></div>
                        <h1 class="entry-title">Elite Distributor Alliance Welcomes Kicker as 11th Vendor Partner</h1>
                        <div class="entry-meta clearfix">Posted on July 17, 2017 by <a href="http://www.12voltnews.com/author/bcrist/" title="Posts by Brandon Crist" rel="author">Brandon Crist</a></div>
                    </header>
                    
                                        
                    <section class="entry-content clearfix">
                                                <div id="attachment_87846" style="width: 260px" class="wp-caption alignright"><a href="http://elitedistributoralliance.com"><img class="size-medium wp-image-87846" src="http://i0.wp.com/www.12voltnews.com/wp-content/uploads/2016/06/logo-lg_eda-elite-distributor-alliance-300x134.png?fit=250%2C112" alt="elitedistributoralliance.com" srcset="http://i0.wp.com/www.12voltnews.com/wp-content/uploads/2016/06/logo-lg_eda-elite-distributor-alliance.png?resize=300%2C134 300w, http://i0.wp.com/www.12voltnews.com/wp-content/uploads/2016/06/logo-lg_eda-elite-distributor-alliance.png?w=400 400w" sizes="(max-width: 250px) 100vw, 250px" data-recalc-dims="1" /></a><p class="wp-caption-text">elitedistributoralliance.com</p></div>
<p><strong>LAGUNA NIGUEL, CA (07.18.2017)</strong> &#8211; The Elite Distributor Alliance (EDA) has announced the addition of Kicker as their 11th vendor partner. Kicker is a leading speaker, woofer and amplifier brand in the mobile electronics business. In addition, Kicker has an exceptional marine and powersports lineup of source units, speakers, woofers and amplifiers. Kicker also builds Lifestyle products including Bluetooth enabled home, office and outdoor speakers, headphones &amp; earbuds. For 44 years Kicker has developed and manufactured audio products that people love and respect.</p>
<p>Said Rob Limbaugh, Vice President of Business Development at Kicker, “For these many years Kicker has worked hard to build a brand that consumers trust and retailers have come to rely on. We have thought it through and we believe the distributors that comprise the Elite Distributor Alliance are the perfect group to serve as an extension of the Kicker brand as we go to market.”</p>
<div id="attachment_83991" style="width: 260px" class="wp-caption alignright"><a href="http://kicker.com"><img class="size-full wp-image-83991" src="http://i0.wp.com/www.12voltnews.com/wp-content/uploads/2016/02/logo-250_kicker-2016.png?fit=250%2C90" alt="kicker.com" data-recalc-dims="1" /></a><p class="wp-caption-text">kicker.com</p></div>
<p>EDA vice president Craig Breinholt of Mountain West Distributors explained, “We identified Kicker early on as a vendor that could work perfectly with the EDA, quality product, principled management philosophy and wonderful people to work with. We like to think that we try to engage with vendors who are capable of taking a long-term view of business. Of course we recognize the long term is built of many ‘short terms’ sequenced together. The key is insure that the ‘short terms’ activity is not inconsistent with the long term view. After 44 years it appears that Kicker has it figured out quite well.”</p>
<p>Kicker already does business with many of the EDA distributor members. The EDA expects that Kicker will acquire at least one new distributor in the mobile category and perhaps more as the two look just a little bit over the horizon.</p>
<p>The EDA is the first and so-far, only mobile electronics distributor alliance. EDA president Josh Eatherly of P&amp;E Distributors said, “The challenges we all face are not much of a secret. Strategically, this kind of joint effort between a brand, Kicker in this case, and a focused and capable group of like-minded distributors can be a very strong bulwark in the effort to go to market in consistent fashion adding value to all of us in the supply chain, retailers, distributors, reps and vendors. It is true, the EDA will enjoy the beginning of only its third year in August 2017, that we are a young organization. On the other hand, each EDA member is a rather prominent participant in his respective territory. The market should expect that the EDA’s momentum and positive impact on business will continue to grow. The addition of Kicker as our most recent vendor partner will of course add significant value to our endeavors. We will be having more to talk about in the coming weeks and months.”</p>
<p>Visit <a href="http://elitedistributoralliance.com">elitedistributoralliance.com</a> and <a href="http://kicker.com">kicker.com</a> for more.</p>
<p><a href="http://www.instagram.com/explore/tags/12vnn_newproduct/"><img class="alignleft size-full wp-image-96124" src="http://i0.wp.com/www.12voltnews.com/wp-content/uploads/2017/05/bottom-banner_hashtag-12vnn_newproducts.png?fit=450%2C115" alt="bottom-banner_hashtag-12vnn_newproducts" srcset="http://i0.wp.com/www.12voltnews.com/wp-content/uploads/2017/05/bottom-banner_hashtag-12vnn_newproducts.png?w=450 450w, http://i0.wp.com/www.12voltnews.com/wp-content/uploads/2017/05/bottom-banner_hashtag-12vnn_newproducts.png?resize=150%2C38 150w, http://i0.wp.com/www.12voltnews.com/wp-content/uploads/2017/05/bottom-banner_hashtag-12vnn_newproducts.png?resize=250%2C64 250w" sizes="(max-width: 450px) 100vw, 450px" data-recalc-dims="1" /></a></p>

<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-94888" data-post-type="none" ><a href="http://www.12voltnews.com/2017/04/04/kicker-feature-exciting-technologies-spring-knowledgefest/" class="wp_rp_thumbnail"><img src="http://i1.wp.com/www.12voltnews.com/wp-content/uploads/2017/04/feat-0405-kicker-kfest17.jpg?resize=150%2C150" alt="Kicker to Feature Exciting Technologies at Spring KnowledgeFest" data-recalc-dims="1" /></a><a href="http://www.12voltnews.com/2017/04/04/kicker-feature-exciting-technologies-spring-knowledgefest/" class="wp_rp_title">Kicker to Feature Exciting Technologies at Spring KnowledgeFest</a></li><li data-position="1" data-poid="in-90804" data-post-type="none" ><a href="http://www.12voltnews.com/2016/10/19/kicker-ssv-works-announce-strategic-alliance/" class="wp_rp_thumbnail"><img src="http://i2.wp.com/www.12voltnews.com/wp-content/uploads/2016/10/feat-kicker-ssv-works-partners.jpg?resize=150%2C150" alt="Kicker and SSV Works Announce Strategic Alliance" data-recalc-dims="1" /></a><a href="http://www.12voltnews.com/2016/10/19/kicker-ssv-works-announce-strategic-alliance/" class="wp_rp_title">Kicker and SSV Works Announce Strategic Alliance</a></li><li data-position="2" data-poid="in-96834" data-post-type="none" ><a href="http://www.12voltnews.com/2017/07/02/kicker-ssv-works-collaborate-release-audio-packages-polaris-rzr/" class="wp_rp_thumbnail"><img src="http://i0.wp.com/www.12voltnews.com/wp-content/uploads/2017/06/lay_feat-0703-kik-ssv-rzr.jpg?resize=150%2C150" alt="KICKER and SSV Works Collaborate to Release Audio Packages for Polaris RZR" data-recalc-dims="1" /></a><a href="http://www.12voltnews.com/2017/07/02/kicker-ssv-works-collaborate-release-audio-packages-polaris-rzr/" class="wp_rp_title">KICKER and SSV Works Collaborate to Release Audio Packages for Polaris RZR</a></li><li data-position="3" data-poid="in-72498" data-post-type="none" ><a href="http://www.12voltnews.com/2014/12/10/cerwin-vega-mobile-expanding-line-launching-rpm-series-products-2015-consumer-electronics-show/" class="wp_rp_thumbnail"><img src="http://i1.wp.com/www.12voltnews.com/wp-content/uploads/2014/12/logo_cerwin-vega-rpm.jpg?resize=150%2C150" alt="Cerwin-Vega Mobile Expanding Line by Launching RPM Series Products at 2015 Consumer Electronics Show" data-recalc-dims="1" /></a><a href="http://www.12voltnews.com/2014/12/10/cerwin-vega-mobile-expanding-line-launching-rpm-series-products-2015-consumer-electronics-show/" class="wp_rp_title">Cerwin-Vega Mobile Expanding Line by Launching RPM Series Products at 2015 Consumer Electronics Show</a></li></ul></div></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://www.12voltnews.com/2017/07/17/elite-distributor-alliance-welcomes-kicker-11th-vendor-partner/"></div></div></li><li class="share-facebook"><div class="fb-share-button" data-href="http://www.12voltnews.com/2017/07/17/elite-distributor-alliance-welcomes-kicker-11th-vendor-partner/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.12voltnews.com/2017/07/17/elite-distributor-alliance-welcomes-kicker-11th-vendor-partner/" data-text="Elite Distributor Alliance Welcomes Kicker as 11th Vendor Partner"  >Tweet</a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://www.12voltnews.com/2017/07/17/elite-distributor-alliance-welcomes-kicker-11th-vendor-partner/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                    </section>
                    
                    <footer class="entry-footer clearfix">
                        <div class="left">
							                        </div>
                        
                        <div class="right">
                        	<div id="shareme" data-url="http://www.12voltnews.com/2017/07/17/elite-distributor-alliance-welcomes-kicker-11th-vendor-partner/" 
                            	data-text="Elite Distributor Alliance Welcomes Kicker as 11th Vendor Partner" 
								data-title="Share this story"
                            >
                         	</div>
                        </div>
                    </footer>
                </article>
               
				<nav class="post-navigation row">
    <div class="left align-left"><strong>Previous Story</strong> <a href="http://www.12voltnews.com/2017/07/17/audiocontrol-shipping-companys-first-high-powered-mobile-audio-amplifier-onboard-dsp/" rel="prev">AudioControl Shipping Company’s First High Powered Mobile Audio Amplifier With Onboard DSP</a></div>
    <div class="right align-right"></div>
</nav>				                                
                                
                <div id="social">
		<div class="social-post">
		<div id="loading" style="display:none">
			<input type="hidden" id="reload_url" value="http://www.12voltnews.com/index.php?social_controller=auth&#038;social_action=reload_form&#038;redirect_to=http://www.12voltnews.com/2017/07/17/elite-distributor-alliance-welcomes-kicker-11th-vendor-partner/&#038;post_id=97233" />
			Logging In...		</div>
				<p class="must-log-in">You must be <a href="http://www.12voltnews.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.12voltnews.com%2F2017%2F07%2F17%2Felite-distributor-alliance-welcomes-kicker-11th-vendor-partner%2F">logged in</a> to post a comment.</p>
						<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Profile <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/07/17/elite-distributor-alliance-welcomes-kicker-11th-vendor-partner/#respond" style="display:none;">cancel</a></small></h3><p class="must-log-in">You must be <a href="http://www.12voltnews.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.12voltnews.com%2F2017%2F07%2F17%2Felite-distributor-alliance-welcomes-kicker-11th-vendor-partner%2F">logged in</a> to post a comment.</p>		</div><!-- #respond -->
			</div>
	<div id="social-tabs-comments">
			</div>
	<!-- #Comments Tabs -->
	</div>
                
                        
            </section><!-- #content -->
            
            <section id="sidebar-left" class="clearfix" role="complementary">
	<aside id="text-16" class="widget widget_text clearfix">			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_col_1" style="max-width: 640px; width:100%; padding-bottom: 10px; " data-id="314303764" data-num="1" data-res="auto" data-cols="1" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;}'><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style="">Load More...</a><div class="sbi_follow_btn"><a href="http://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
		</aside><aside id="tag-widget-2" class="widget TagWidget clearfix"><h3 class="heading"><span>Industry News:</span></h3><ul class = "posts-by-tag-list"><li class="posts-by-tag-item Industry" id="posts-by-tag-item-97213"><a class = "posts-by-tag-item-title" href="http://www.12voltnews.com/2017/07/17/audiocontrol-shipping-companys-first-high-powered-mobile-audio-amplifier-onboard-dsp/">AudioControl Shipping Company’s First High Powered Mobile Audio Amplifier With Onboard DSP</a></li><li class="posts-by-tag-item Industry" id="posts-by-tag-item-97214"><a class = "posts-by-tag-item-title" href="http://www.12voltnews.com/2017/07/17/jvc-sponsor-washingtons-white-river-gorge-amphitheaters/">JVC to Sponsor Washington’s White River & Gorge Amphitheaters</a></li><li class="posts-by-tag-item Industry" id="posts-by-tag-item-97175"><a class = "posts-by-tag-item-title" href="http://www.12voltnews.com/2017/07/16/rydeen-offers-pop-materials-new-bss1-blind-spot-safety-system/">Rydeen Offers POP Materials for New BSS1 Blind Spot Safety System</a></li><li class="posts-by-tag-item Industry" id="posts-by-tag-item-97176"><a class = "posts-by-tag-item-title" href="http://www.12voltnews.com/2017/07/16/metra-electronics-teach-dsp-install-basics-knowledgefest/">Metra Electronics to Teach DSP and Install Basics at KnowledgeFest</a></li><li class="posts-by-tag-item Industry" id="posts-by-tag-item-97137"><a class = "posts-by-tag-item-title" href="http://www.12voltnews.com/2017/07/13/db-drag-racing-lays-road-finals-championship/">dB Drag Racing Lays Out the Road to Finals Championship</a></li><li class="posts-by-tag-item Industry" id="posts-by-tag-item-97138"><a class = "posts-by-tag-item-title" href="http://www.12voltnews.com/2017/07/13/mobile-solutions-accepts-m-e-sa-money-pay-products-get-class-discounts/">Mobile Solutions Accepts M.E.SA. Money to Pay for Products and Get Class Discounts</a></li><li class="posts-by-tag-item Industry" id="posts-by-tag-item-97103"><a class = "posts-by-tag-item-title" href="http://www.12voltnews.com/2017/07/12/got160s-demo-musik-mechmanxs-power-show-2017/">Got160's Demo Musik @ Mechman/XS Power Show 2017</a></li><li class="posts-by-tag-item Industry" id="posts-by-tag-item-97104"><a class = "posts-by-tag-item-title" href="http://www.12voltnews.com/2017/07/12/metra-electronics-shipping-new-ford-fusion-turbotouch-kit/">Metra Electronics Shipping Ford Fusion TurboTouch Kit</a></li><li class="posts-by-tag-item Industry" id="posts-by-tag-item-97068"><a class = "posts-by-tag-item-title" href="http://www.12voltnews.com/2017/07/11/magellans-ohv-division-names-lesco-distributing-12v-partner/">Magellan's OHV Division Names LESCO Distributing as 12V Partner</a></li><li class="posts-by-tag-item Industry" id="posts-by-tag-item-97069"><a class = "posts-by-tag-item-title" href="http://www.12voltnews.com/2017/07/11/power-acoustik-introduces-new-atv6-atv-audio-system/">Power Acoustik Introduces All-New ATV6 ATV Audio System</a></li><li class="posts-by-tag-item Industry" id="posts-by-tag-item-97035"><a class = "posts-by-tag-item-title" href="http://www.12voltnews.com/2017/07/10/epsilon-offers-value-priced-source-units-soundstream-power-acoustik-farenheit/">Epsilon Offers Value-Priced Source Units for SoundStream, Power Acoustik, and Farenheit</a></li></ul></aside><aside id="widget_sp_image-20" class="widget widget_sp_image clearfix"><a href="http://www.12voltnews.com/12volttoons/" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="200" height="93" alt="" class="attachment-200x93" style="max-width: 100%;" src="http://www.12voltnews.com/wp-content/uploads/2013/05/12volttoons_ad225.jpg" /></a></aside><aside id="widget_sp_image-9" class="widget widget_sp_image clearfix"><h3 class="heading"><span>12VoltBeat e-Newsletter:</span></h3><a href="http://www.12voltnews.com/newsletter/" id="" target="_self" class="widget_sp_image-image-link" title="12VoltBeat e-Newsletter:" rel=""><img width="200" height="124" alt="12VoltBeat e-Newsletter:" class="attachment-full" style="max-width: 100%;" src="http://www.12voltnews.com/wp-content/uploads/2013/06/subscribe.png" /></a></aside><aside id="ft-facebook-likebox-widget-2" class="widget facebook-likebox-widget clearfix">
<div class="facebook-likebox">
<iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2F108839873416&amp;width=0&amp;height=458&amp;colorscheme=light&amp;show_faces=true&amp;border_color=%23eeeeee&amp;stream=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; background:#fff; overflow:hidden; width:100%; height:458px" allowTransparency="true"></iframe>
</div>
<style type="text/css">.facebook-likebox iframe{width:99.99%;}</style></aside>

</section><!-- #sidebar -->        </div>
    	
        <div id="secondary" class="one-fourth clearfix">
			<section id="sidebar-right" class="clearfix" role="complementary">
	<aside id="text-9" class="widget widget_text clearfix">			<div class="textwidget"><div class="pc-rotator" style="width:250px;height:70px;">
  <a href="http://smarturl.it/kik-ks-feb17-sm" onclick="_gaq.push(['_trackEvent', 'Right Sidebar 250x65 Ads', 'Click', 'kicker ks feb16']);" target="_blank">
    <img width="250" height="70" src="http://www.12voltnews.com/wp-content/uploads/2017/02/ad-sm_kicker-ks_feb17.jpg">
  </a>
  <a href="http://smarturl.it/pbass-feb16" onclick="_gaq.push(['_trackEvent', 'Right Sidebar 250x65 Ads', 'Click', 'pbass feb16']);" target="_blank">
    <img width="250" height="70" src="http://www.12voltnews.com/wp-content/uploads/2016/09/ad-sm_powerbass-916-b.png">
  </a>
  <a href="http://smarturl.it/pbass-feb16" onclick="_gaq.push(['_trackEvent', 'Right Sidebar 250x65 Ads', 'Click', 'pbass feb16']);" target="_blank">
    <img width="250" height="70" src="http://www.12voltnews.com/wp-content/uploads/2016/09/ad-sm_powerbass-916-a.png">
  </a>
  <a href="http://smarturl.it/sxm-2ways2save-sm" onclick="_gaq.push(['_trackEvent', 'Right Sidebar 250x65 Ads', 'Click', 'siriusxm 2ways2save a may15']);" target="_blank">
    <img width="250" height="70" src="http://www.12voltnews.com/wp-content/uploads/2015/05/ad-sm_siriusxm-2ways2save_a.png">
  </a>
  <a href="http://smarturl.it/sxm-2ways2save-sm" onclick="_gaq.push(['_trackEvent', 'Right Sidebar 250x65 Ads', 'Click', 'siriusxm 2ways2save b may15']);" target="_blank">
    <img width="250" height="70" src="http://www.12voltnews.com/wp-content/uploads/2015/05/ad-sm_siriusxm-2ways2save_b.png">
  </a>
  <a href="http://smarturl.it/kik-comprt-encl-217" onclick="_gaq.push(['_trackEvent', 'Right Sidebar 250x65 Ads', 'Click', 'kicker rt feb16']);" target="_blank">
    <img width="250" height="70" src="http://www.12voltnews.com/wp-content/uploads/2017/02/ad-sm_kicker-rt_feb17.jpg">
  </a>
</div></div>
		</aside><aside id="text-10" class="widget widget_text clearfix">			<div class="textwidget"><div class="pc-rotator" style="width:250px;height:250px;">
  <a href="http://smarturl.it/ds18-exl" onclick="_gaq.push(['_trackEvent', 'Right Sidebar 250x250 Ads', 'Click', 'ds18 A']);" target="_blank">
    <img width="250" height="250" src="http://www.12voltnews.com/wp-content/uploads/2017/06/ad-sq_ds18-exl-arrivals-a.jpg">
  </a>
  <a href="http://smarturl.it/ds18-exl" onclick="_gaq.push(['_trackEvent', 'Right Sidebar 250x250 Ads', 'Click', 'ds18 A']);" target="_blank">
    <img width="250" height="250" src="http://www.12voltnews.com/wp-content/uploads/2017/06/ad-sq_ds18-exl-arrivals-b.jpg">
  </a>
  <a href="http://smarturl.it/crux-yellow-green" onclick="_gaq.push(['_trackEvent', 'Right Sidebar 250x250 Ads', 'Click', 'crux alt a']);" target="_blank">
    <img width="250" height="250" src="http://www.12voltnews.com/wp-content/uploads/2016/07/ad-sq_crux-vss-jul16-a.jpg">
  </a>
  <a href="http://smarturl.it/crux-yellow-green" onclick="_gaq.push(['_trackEvent', 'Right Sidebar 250x250 Ads', 'Click', 'crux alt b']);" target="_blank">
    <img width="250" height="250" src="http://www.12voltnews.com/wp-content/uploads/2016/07/ad-sq_crux-vss-jul16-b.jpg">
  </a>
</div></div>
		</aside><aside id="text-2" class="widget widget_text clearfix">			<div class="textwidget"><div class="pc-rotator" style="width:250px;height:250px;">
  <a href="http://smarturl.it/cadence-seaqua" onclick="_gaq.push(['_trackEvent', 'Right Sidebar 250x65 Ads', 'Click', 'cad sea 17']);" target="_blank">
    <img width="250" height="70" src="http://www.12voltnews.com/wp-content/uploads/2017/07/ad-sq_cadence-seaqua.jpg">
  </a>
  <a href="http://smarturl.it/dow-wx-pre" onclick="_gaq.push(['_trackEvent', 'Right Sidebar 250x65 Ads', 'Click', 'escort may17']);" target="_blank">
    <img width="250" height="70" src="http://www.12voltnews.com/wp-content/uploads/2017/06/ad-sq_dow-pre-wx-a.jpg">
  </a>
  <a href="http://smarturl.it/dow-wx-pre" onclick="_gaq.push(['_trackEvent', 'Right Sidebar 250x65 Ads', 'Click', 'dow jun17a']);" target="_blank">
    <img width="250" height="70" src="http://www.12voltnews.com/wp-content/uploads/2017/06/ad-sq_dow-pre-wx-b.jpg">
  </a>
</div></div>
		</aside><aside id="text-11" class="widget widget_text clearfix">			<div class="textwidget"><div class="pc-rotator" style="width:250px;height:400px;">
  <a href="http://smarturl.it/twhouse-brands" onclick="_gaq.push(['_trackEvent', 'Right Sidebar 250x400 Ads', 'Click', 'twh jun17']);" target="_blank">
    <img width="250" height="400" src="http://www.12voltnews.com/wp-content/uploads/2017/06/ad-lg_twh-wholesale-house-brands.png">
  </a>
  <a href="http://smarturl.it/kik-ks-feb17-lg" onclick="_gaq.push(['_trackEvent', 'Right Sidebar 250x400 Ads', 'Click', 'kik ks lg feb17']);" target="_blank">
    <img width="250" height="400" src="http://www.12voltnews.com/wp-content/uploads/2017/02/ad-lg_kicker-ks_feb17.jpg">
  </a>
  <a href="http://smarturl.it/kik-comprt-encl-217" onclick="_gaq.push(['_trackEvent', 'Right Sidebar 250x400 Ads', 'Click', 'kik ks lg feb17']);" target="_blank">
    <img width="250" height="400" src="http://www.12voltnews.com/wp-content/uploads/2017/02/ad-lg_kicker-rt_feb17.jpg">
  </a>
  <a href="http://smarturl.it/twhouse-brands" onclick="_gaq.push(['_trackEvent', 'Right Sidebar 250x400 Ads', 'Click', 'twh jun17']);" target="_blank">
    <img width="250" height="400" src="http://www.12voltnews.com/wp-content/uploads/2017/06/ad-lg_twh-wholesale-house-brands.png">
  </a>
</div></div>
		</aside><aside id="text-14" class="widget widget_text clearfix">			<div class="textwidget"><div class="pc-rotator" style="width:250px;height:70px;">
  <a href="http://smarturl.it/kik-ks-feb17-sm" onclick="_gaq.push(['_trackEvent', 'Right Sidebar 250x65 Ads', 'Click', 'kicker ks feb16']);" target="_blank">
    <img width="250" height="70" src="http://www.12voltnews.com/wp-content/uploads/2017/02/ad-sm_kicker-ks_feb17.jpg">
  </a>
  <a href="http://smarturl.it/pbass-feb16" onclick="_gaq.push(['_trackEvent', 'Right Sidebar 250x65 Ads', 'Click', 'pbass feb16']);" target="_blank">
    <img width="250" height="70" src="http://www.12voltnews.com/wp-content/uploads/2016/09/ad-sm_powerbass-916-b.png">
  </a>
  <a href="http://smarturl.it/pbass-feb16" onclick="_gaq.push(['_trackEvent', 'Right Sidebar 250x65 Ads', 'Click', 'pbass feb16']);" target="_blank">
    <img width="250" height="70" src="http://www.12voltnews.com/wp-content/uploads/2016/09/ad-sm_powerbass-916-a.png">
  </a>
  <a href="http://smarturl.it/sxm-2ways2save-sm" onclick="_gaq.push(['_trackEvent', 'Right Sidebar 250x65 Ads', 'Click', 'siriusxm 2ways2save a may15']);" target="_blank">
    <img width="250" height="70" src="http://www.12voltnews.com/wp-content/uploads/2015/05/ad-sm_siriusxm-2ways2save_a.png">
  </a>
  <a href="http://smarturl.it/sxm-2ways2save-sm" onclick="_gaq.push(['_trackEvent', 'Right Sidebar 250x65 Ads', 'Click', 'siriusxm 2ways2save b may15']);" target="_blank">
    <img width="250" height="70" src="http://www.12voltnews.com/wp-content/uploads/2015/05/ad-sm_siriusxm-2ways2save_b.png">
  </a>
  <a href="http://smarturl.it/kik-comprt-encl-217" onclick="_gaq.push(['_trackEvent', 'Right Sidebar 250x65 Ads', 'Click', 'kicker rt feb16']);" target="_blank">
    <img width="250" height="70" src="http://www.12voltnews.com/wp-content/uploads/2017/02/ad-sm_kicker-rt_feb17.jpg">
  </a>
</div></div>
		</aside><aside id="text-13" class="widget widget_text clearfix">			<div class="textwidget"><div class="pc-rotator" style="width:250px;height:250px;">
  <a href="http://smarturl.it/cadence-seaqua" onclick="_gaq.push(['_trackEvent', 'Right Sidebar 250x65 Ads', 'Click', 'cad sea 17']);" target="_blank">
    <img width="250" height="70" src="http://www.12voltnews.com/wp-content/uploads/2017/07/ad-sq_cadence-seaqua.jpg">
  </a>
  <a href="http://smarturl.it/ds18-exl" onclick="_gaq.push(['_trackEvent', 'Right Sidebar 250x250 Ads', 'Click', 'ds18 A']);" target="_blank">
    <img width="250" height="250" src="http://www.12voltnews.com/wp-content/uploads/2017/06/ad-sq_ds18-exl-arrivals-a.jpg">
  </a>
  <a href="http://smarturl.it/ds18-exl" onclick="_gaq.push(['_trackEvent', 'Right Sidebar 250x250 Ads', 'Click', 'ds18 A']);" target="_blank">
    <img width="250" height="250" src="http://www.12voltnews.com/wp-content/uploads/2017/06/ad-sq_ds18-exl-arrivals-b.jpg">
  </a>
  <a href="http://smarturl.it/dow-wx-pre" onclick="_gaq.push(['_trackEvent', 'Right Sidebar 250x65 Ads', 'Click', 'escort may17']);" target="_blank">
    <img width="250" height="70" src="http://www.12voltnews.com/wp-content/uploads/2017/06/ad-sq_dow-pre-wx-a.jpg">
  </a>
  <a href="http://smarturl.it/dow-wx-pre" onclick="_gaq.push(['_trackEvent', 'Right Sidebar 250x65 Ads', 'Click', 'dow jun17a']);" target="_blank">
    <img width="250" height="70" src="http://www.12voltnews.com/wp-content/uploads/2017/06/ad-sq_dow-pre-wx-b.jpg">
  </a>
</div></div>
		</aside><aside id="text-12" class="widget widget_text clearfix">			<div class="textwidget"><div class="pc-rotator" style="width:250px;height:400px;">
  <a href="http://smarturl.it/twhouse-brands" onclick="_gaq.push(['_trackEvent', 'Right Sidebar 250x400 Ads', 'Click', 'twh jun17']);" target="_blank">
    <img width="250" height="400" src="http://www.12voltnews.com/wp-content/uploads/2017/06/ad-lg_twh-wholesale-house-brands.png">
  </a>
  <a href="http://smarturl.it/kik-ks-feb17-lg" onclick="_gaq.push(['_trackEvent', 'Right Sidebar 250x400 Ads', 'Click', 'kik ks lg feb17']);" target="_blank">
    <img width="250" height="400" src="http://www.12voltnews.com/wp-content/uploads/2017/02/ad-lg_kicker-ks_feb17.jpg">
  </a>
  <a href="http://smarturl.it/kik-comprt-encl-217" onclick="_gaq.push(['_trackEvent', 'Right Sidebar 250x400 Ads', 'Click', 'kik ks lg feb17']);" target="_blank">
    <img width="250" height="400" src="http://www.12voltnews.com/wp-content/uploads/2017/02/ad-lg_kicker-rt_feb17.jpg">
  </a>
  <a href="http://smarturl.it/twhouse-brands" onclick="_gaq.push(['_trackEvent', 'Right Sidebar 250x400 Ads', 'Click', 'twh jun17']);" target="_blank">
    <img width="250" height="400" src="http://www.12voltnews.com/wp-content/uploads/2017/06/ad-lg_twh-wholesale-house-brands.png">
  </a>
</div></div>
		</aside></section><!-- #sidebar -->        </div>
    </div>
	
        </div>     </div>          <footer id="footer" class="clearfix"> 		
<!--START FOOTER WIDGET AREA-->
<div id="footer-widget-area" class="clearfix">
	<div class="container">
        <section id="footer-widget-1" class="one-fourth clearfix" role="complementary">
			            <aside id="ft-flickr-widget-2" class="widget flickr-widget clearfix">
<h3 class="heading"><span>Flickr</span></h3>
			<script type="text/javascript">
			//<![CDATA[
			jQuery(document).ready(function($) {
				$('#flickr_ ul').jflickrfeed({
					limit: 9,
					qstrings: {
						id: ''
					},
					itemTemplate: '<li><a href="{{link}}"><img class="flickr" src="{{image_s}}" alt="{{title}}"></a></li>'
				});	
            });	
			//]]>
			</script>
			</aside>

                    </section><!--#footer-widget-1-->
        
        <section id="footer-widget-2" class="one-fourth clearfix" role="complementary">
			        </section><!--#footer-widget-2-->
        
        <section id="footer-widget-3" class="one-fourth clearfix" role="complementary">
			        </section><!--#footer-widget-3-->
        
        <section id="footer-widget-4" class="one-fourth last clearfix" role="complementary">
			            <aside id="pages-2" class="widget widget_pages clearfix"><h3 class="heading"><span>Pages</span></h3>		<ul>
			<li class="page_item page-item-45879"><a href="http://www.12voltnews.com/12volttoons/">12VoltToons</a></li>
<li class="page_item page-item-11"><a href="http://www.12voltnews.com/about/">About</a></li>
<li class="page_item page-item-251"><a href="http://www.12voltnews.com/advertise/">Advertise</a></li>
<li class="page_item page-item-44689 current_page_parent"><a href="http://www.12voltnews.com/archive/">Archive</a></li>
<li class="page_item page-item-10"><a href="http://www.12voltnews.com/classifieds/">Classifieds</a></li>
<li class="page_item page-item-336"><a href="http://www.12voltnews.com/">Home</a></li>
<li class="page_item page-item-45000"><a href="http://www.12voltnews.com/newsletter/">Newsletter</a></li>
		</ul>
		</aside>                    </section><!--#footer-widget-4-->
    </div>
</div>
<!--END FOOTER WIDGET AREA-->                  <div id="footer-bottom" class="clearfix">         	<div class="container">                 <div class="copyright one-half">                     &copy; Copyright 2017 <a href="http://www.12voltnews.com">12 Volt News - Fresh Industry  News Since 1994</a>                  </div>                                  <div class="site-info one-half align-right last"> 					                 </div>           	</div>	         </div>     </footer>    </div>  <!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.12voltnews.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.12voltnews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.12voltnews.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.12voltnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.12voltnews.com/wp-content/plugins/fresh-shortcodes/javascripts/jquery.tools.js?ver=1.2.7'></script>
<script type='text/javascript' src='http://www.12voltnews.com/wp-content/plugins/fresh-shortcodes/javascripts/fresh-shortcodes.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"314303764.1654d0c.308728e305f242d5acbb71c1e3635474"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.12voltnews.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sociali18n = {"commentReplyTitle":"Post a Reply"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.12voltnews.com/wp-content/plugins/social/assets/social.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201729'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.12voltnews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.12voltnews.com/wp-content/themes/hotnews/javascripts/theme-script.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.12voltnews.com/wp-content/themes/hotnews/functions/framework/frontend/custom-script.js?ver=1500369638'></script>
<script type='text/javascript' src='http://www.12voltnews.com/wp-includes/js/wp-embed.min.js?ver=4.5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.12voltnews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.1.1'></script>

		<script type="text/javascript" src="http://www.12voltnews.com/wp-content/plugins/nivo-slider-for-wordpress/js/jquery.nivo.slider.pack.js"></script>

		<script type="text/javascript">

		var $nv4wp = jQuery.noConflict();

		$nv4wp(window).load(function() {

			$nv4wp('#billboard-slider').nivoSlider({

				effect:'fade',

				slices:15, // For slice animations

				boxCols: 4, // For box animations

				boxRows: 2, // For box animations

				animSpeed:500, // Slide transition speed

				pauseTime:10000, // How long each slide will show

				startSlide:0, // Set starting Slide (0 index)

				directionNav:false, //Next & Prev

				directionNavHide:false, //Only show on hover

				controlNav:true, // 1,2,3... navigation

				controlNavThumbs:false, // Use thumbnails for Control Nav

				controlNavThumbsFromRel:false, // Use image rel for thumbs

				controlNavThumbsSearch: '.jpg', // Replace this with...

				controlNavThumbsReplace: '_thumb.jpg', // ...this in thumb Image src

				keyboardNav:true, //Use left & right arrows

				pauseOnHover:true, //Stop animation while hovering

				manualAdvance:false, //Force manual transitions

				captionOpacity:0.8, //Universal caption opacity

				prevText: 'Prev', // Prev directionNav text

				nextText: 'Next', // Next directionNav text

				beforeChange: function(){}, // Triggers before a slide transition

				afterChange: function(){}, // Triggers after a slide transition

				slideshowEnd: function(){}, // Triggers after all slides have been shown

				lastSlide: function(){}, // Triggers when last slide is shown

				afterLoad: function(){} // Triggers when slider has loaded

			});

		});

var $rotate = jQuery.noConflict();
$rotate(window).load(function() {
	$rotate('.pc-rotator').nivoSlider({
		effect:'fade',
		slices:15, // For slice animations
		boxCols: 4, // For box animations
		boxRows: 2, // For box animations
		animSpeed:1000, // Slide transition speed
		pauseTime:3500, // How long each slide will show
		startSlide:0, // Set starting Slide (0 index)
		directionNav:false, //Next & Prev
		directionNavHide:false, //Only show on hover
		controlNav:true, // 1,2,3... navigation
		controlNavThumbs:false, // Use thumbnails for Control Nav
		controlNavThumbsFromRel:false, // Use image rel for thumbs
		controlNavThumbsSearch: '.jpg', // Replace this with...
		controlNavThumbsReplace: '_thumb.jpg', // ...this in thumb Image src
		keyboardNav:true, //Use left & right arrows
		pauseOnHover:true, //Stop animation while hovering
		manualAdvance:false, //Force manual transitions
		captionOpacity:0.8, //Universal caption opacity
		prevText: 'Prev', // Prev directionNav text
		nextText: 'Next', // Next directionNav text
		beforeChange: function(){}, // Triggers before a slide transition
		afterChange: function(){}, // Triggers after a slide transition
		slideshowEnd: function(){}, // Triggers after all slides have been shown
		lastSlide: function(){}, // Triggers when last slide is shown
		afterLoad: function(){} // Triggers when slider has loaded
	});
});
		</script>

			<div style="display:none">
	</div>
<script>var BACKSTRECH_IMG = "";</script>			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
					<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
		<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2017/07/17/elite-distributor-alliance-welcomes-kicker-11th-vendor-partner/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://www.12voltnews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://stats.wp.com/e-201729.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.1.1',blog:'8095378',post:'97233',tz:'-5',srv:'www.12voltnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '8095378', '97233' ]);
</script>
 

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-7646965-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

</body> </html>